Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

2005 Honda 400ex - Starting Problem!


Honda400exKid

Recommended Posts

Hey, i have a 2005 400ex that doesn't seem to want to start besides jump starting it. The starter on it is almost brand new and the cylinoid is as well. the starter gear isn't missing any teeth, the bike runs fine after pushing and jump starting it. when i hooked up my booster cables (due to battery being junk), the starter just wind over like it was missing. I am a part time mechanic but this is something new to me, i dont want to dig deeper into the side of the motor to try and find the problem and mess something up and be deeper in the whole. Any feed back will be greatly appreciated as im pulling the bike from the track to tear down and re-do everything on the bike anyways (winter maintenance) Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...