Quantcast
Jump to content

warriorrdrpa

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

10 Good

About warriorrdrpa

  • Rank
    Forum Beginner
  • Birthday 07/06/1974
  1. To everyone who responded, thank you. To those who were trying to figure this out, thank you. The problem is fixed. Turns out it was the emergency brake cable. The night this happen not only did I lose the guts in the exhaust I must have hit a rock or something and bent the rear guard for the brakes. The guard bent the adjuster up for the emergency brake, this in turn engaged it. If anyone else is having trouble with their quad not running right, check this first. In my opinion this is a very stupid design on yamaha's part. stupid,stupid,stupid this can not be said enough. Thanks again for the help.
  2. I put in a new plug, and still have the problem. I did not check the compression yet, I'll try that. I don't know what you mean by the valve lash. If you could explain, that would be greatly appreciated. Thanks again.
  3. No, I checked the air cleaner and can see daylight.
  4. I have a 2001 Warrior. I was riding and lost the baffle and internal parts out of an FMF exhaust. I lost power and the quad will not take gas. I replaced the pipe with an OEM pipe, I still had the problem. Changed the carb., still have the problem. The quad will idle fine but as soon as I give it gas it bogs down. I'm not much of a mechanic more like a parts changer, lol. Any one have any ideas.. Thanks in advance.
  5. I have a warrior Put in neutral pull in clutch pull reverse lever back reverse light will come on slowly let out clutch and back you will go.

×
×
  • Create New...