Forum Posting Codes

2 posts in this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By kemperhills
      I have a Kawasaki Prairie 700 atv[don't know the year]that I just rebuilt the carb on because it was blowing black smoke out the tailpipe.
      When I start the engine now, and it was doing it before the carb rebuld, It will run fairly well at low speed but when I try to throttle up the engine it starts to miss and backfire.
      There are two codes: 170 and 594. Can anyone tell me what these codes are and what would be the possible cause of this condition. I have ruled out lean fuel mixture and wonder if the codes might have something to do with ignition. Thanks.
    • By davieboiayr
      i recently bought a second hand falcon 150 automatic it was going fine till the wire harness started to ment all the wires ive bought a new wire harness now but the problem is with the new one the connections are different can anyone help

    • By quadcrazy
      Since our forum is the backbone of this site, we decided that for the next 3 months, we were going to reward forum participation! So, with the help of our contest sponsors, we're able to put up a nice contest for the members of this ATV community! Now from October through December, the top member with the most forum posts each month, will win the Grand Prize of one of every prize below! (Prizes can be added by sponsors anytime) You must have at least 30 posts for that month, to win. Please click on the sponsors for more info on the prizes.
      Contest Page:
    • By Admin
      We are trying something new to shorten the post size lengths a bit by defaulting to a collapsed mini profile within the posts. By clicking on the link below the member profile photo within a topic, you can expand the mini member profile. Feedback is welcome.

    • By turbolag
      hi the this is my first post i just picked up a used 2001 kingquad 300f great little rig unfortunately the front right cv axle is a little bent so it needs replacing and all the part sites ive looked at ask if it is an X z or a k1/k2 so im wondering how i find that out?
      also do you recomend any place that will stock that part and ship to the west coast of canada
      any help would be great thanks.