Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

akbrewcrew

1998 Yamaha Big Bear - Starter Problem

Recommended Posts

my big bear is having starting problems. i have replaced the starter, solenoid, and battery. the electric start turns the starter motor but i still have to pull the pull start once to get it started while hitting the electric start like the starter motor isnt turning fast enough. could it be a faulty solenoid? maybe not pushing enough power to the starter motor? if so how much power should be coming out of the solenoid if i was to put a meter on it? any suggestions, ideas?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2004 Polaris Sportsman 500 Reversed Terminals On Battery

      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!! I think the biggest issue right now is the electrical.

      By JacobSlabach, in Polaris ATV Forum

        
      • 21 replies
      • 170 views
    • 1994 Yamaha Timberwolf 4x4 Electric Start Problems

      I have a 1994 Yamaha Timberwolf 4x4. The electric start button worked fine when i was out hunting in the early hours of Sunday but in the evening all i was getting was a click click click when i pushed the starter button. Pull starting, it fires up no problem. I removed the battery and one of the cells was half empty so i topped it up and charged. Still goes click after i put the battery back in it. Posts are clean too. I heard that the starter brushes can be replaced. Thanx for the help guys. Gary

      By bassplayer1972, in Yamaha ATV Forum

        
      • 18 replies
      • 18,407 views
    • Bayou 220 won't start -- neutral light in every gear

      The story goes, my daughter "did something" to the ATV and now it won't start. I suppose these things aren't kid proof. All I know is that the Neutral light stays lit no matter what gear, and subsequently the starter won't turn. I briefly Googled but only came across symptoms of the Neutral light never lighting up. I have downloaded the service manual from this site (thank you) but don't quite know where to attack it first. Thanks for reading.

      By deckeda, in Kawasaki ATV Forum

      • 3 replies
      • 759 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 8 replies
      • 257 views
    • 2006 Can-Am Outlander Max 400 battery box fell apart

      The battery box on my machine kind of fell apart and I was wondering if this has happened to anyone else and what they did to rebuild the box.

      By johncb, in Can-Am BRP ATV Forum

        
      • 1 reply
      • 63 views
  • Similar Tagged Content

    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
  • Recently Browsing   0 members

    No registered users viewing this page.


×