Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gyminis

1997 Polaris Big Boss 400 6x6 - Compression Specs

Recommended Posts

i recieved a 1997 polaris big boss 400 6x6 and need to know what the compression #s should be on a new motor

Share this post


Link to post
Share on other sites


For 2 stroke engine the compression spec is 115 psi

For 4 stroke engine it has a auto decompression valve spec is 50 to 90 psi 

  • Like 1

Share this post


Link to post
Share on other sites

I uploaded the factory service manual for the 1996-1998 big boss 6x6.

It just has to be approved by admin.

Hope it helps you.

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By xXDaveXx
      https://www.amazon.com/Primary-1998-2005-Polaris-Sportsman-Braking/dp/B01G2EEUV2
      Anyone ever try these? $500 for a OEM clutch seems high, But $120 seems a little cheap to me. Has anyone tried one with good luck? 
    • By Steve Stahlschmidt
      Will not start with out a shot of ether then only runs until it's burnt! Replaced fuel pump, carb, fuel filter, fuel shut off, new plug! I'm lost now! Could it have a bad coil? prior to this it would start and run fine!
    • By Micah Gafford
      I've had a seriously annoying time trying to deal with the brakes on my rebuild. What size is the fitting that screws into the inverted flair cross and into the caliper? I plan on trying to make parts I need with braided steel hose.
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Flipper Tiffany Roper Jones
      hi guys I'm back again lol. Last year I bought a polaris 500 magnum had some issues we banged our heads together and Finally fixed the problem well im back. So it ran fine for a long while then just lost spark. So bought the same exact stator and pickup coil I bought b4 boom fired right up now the kicker runs for 7 sec then dies ok so hear we go with what I've tried
      Gap in throttle good unplug black wire did it no go
      Reflowted bowl just incase fuel stopped not and didn't fill up not it 
      Bought a new fuel pump stator pick up coil twice now 
      Bought cdi box nothing 
      But if you hold it half throttle when you start it runs for ever
      So new spark plug new wire
      Coil nothing ill take any ideas besides fuel even mention it 
  • Similar Tagged Content

    • By bren7176
      What would be the compression on a 1995 Polaris sportsman 400 4x4  ?? Have one in great shape plastic is almost like new and the engine only has 90 psi which I figure is Capulet ...
       
      brendan 
    • By Arctic Snowdog
      Hi Guys,
      I have a small Sled Dog business and I train up to 14 Huskies pulling a Yamaha Grizzly 550, that is quite a lot of Horse (Dog) power. Sometimes in order to make the ride smoother for Dogs and us we ride in Neutral but on a few occasions I have noticed that the right hand (front) brake seems to loose pressure and does not brake at all. Is there a particular reason for this ? Is it a fault or is it something to do with us riding in neutral, I only use the ATV in this way a few months a year before the snow comes but I am sure I recall the same thing happening last season.
      Any ideas would be greatly appreciated because I am a far way from being a mechanic.....
      Have a super day and thank you all.
      Craig
      Lapland

    • By Jacob Blocker
      I have not been able to start my 300ex that I just got off a guy. I was able to getting it running once, then never again. After a week of trying to make it run I got a compression tester and it is saying about 30 psi. Is this definitely the rings just worn out or can it be something elses? I can't even make it pop when I spray stater fluid in it.
    • By cooter441
      I have a problem with a PZ19 carb (Kazuma 110). I have disassembled and cleaned it and still have a very rich running engine (black plug). I can't find any info for this carb such as jet sizes,
      float height and needle position. The main jet now is #71 and float is level with bowl edge.
      Any info would be helpful Thanks for any help. Cooter
    • By tssetmr
      I'm in need of the torque specs for the rear output shaft pinion nut torque specs. Does anybody have them? As it is a pain in the @#$% to do I only want to do it this one time.
      Thank you.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...