Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

donens

Yamaha YTM200E Lights Not Working

Recommended Posts

Having light problems on 1983 Yamaha YTM200E. The lights all work when using the ignition key switch, while not running. However, when running and using the handlebar switch the lights will not work. Using the repair manual from Clymer, attached, I checked the lighting coil and voltage regulator. The lighting coil ohm test is within spec. However I cannot any continuity from the regulator between red and white wire in either direction.

Got a used voltage regulator, but it failed the continuity test as well.

Can anyone help?

Clymer_RepairManual_Regulator_Rectifier_Test.pdf

Clymer_RepairManual_Regulator_Rectifier_Test.pdf

Edited by donens
grammar

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By JacobSlabach
      got that 220 I'm 'servicing'..........  well it turned into a guts and oil job....  I cleaned the carb and it wont idle cold, but idles too fast when warm.  also misfires and burns rich cold (white smoke out of the exhaust)  I'm going to order a new carb since the old one is leaking and beat up (some one was tinkering)  I'm wondering about the valve clearance and timing...?  Maybe a factor?   What should the clearance be on the valves?  How should I check the timing on this bike?  (this is a mid 90s bayou 220 2x4)
    • By dcata
      Got a question and hopefully find some help. I have a 95 Timberwolf 250 that I picked up and it didnt want to idle. I have rebuild the carb with new kit replacing all the jets and float seat. Blew out the ports with the air compressor after I soaked the carb and cleaned the ports with a fine piece of wire and it still wont idle on its own. Has new air filter. I had it running and sprayed around the carb and carb joint and didnt get a rapid acceleration as if I had a leak. I read somewhere how the standard jets are like a number #40 and people have replaced them with a bigger jet. I called the local dealer here and they said they cant order jets and was wondering if this could be the problem and if so where can you order them at. Any info/help is highly appreciated. Sorry for being so long, just want to get as much info out as I can.
    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By Pete Barber
      Pull in clutch lever shift into gear and nothing happens ... But When I pull in the clutch lever I hear a clicking sound ... never heard this before ...
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×