Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pitbulls3489

2009 big bear 400cc atv

Recommended Posts

I have a 2009 big bear that needs a top end , i have found a couple 2001 models on ebay my question is are they compatible? Is a 2009 400 cc big bear cylinder head the same one on a 2001 big bear 400 cc??

Please help..

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Belmontie
      Hi bought this quad with a few leaks and other issues which thanks to excellent advice from these forums I thought I’d sorted them till I washed it down and found oil underneath. 
      It is coming from the seal around the gear changer pedal as it looks like someone has banged the housing flat on one side. Knowing how easily aluminium is broken I don’t wanna risk tapping it back into shape. Would a new seal fit or would the distortion of the housing render it useless.
      thanks in advance 
    • By Tom W
      2009 can  am  renegade 800 almost caught fire upon inspection  rubber melted on wires run to battery looked like they chaffed on frame and shorted.... replaced both battery wires and still seeing sparks any ideas??
    • By Ed Zeppeli
      Hi all,

      I picked up this quad after the previous owner couldn't get it going.

      The issue is that I can't get it to fire at idle or at all.

      I've...

      - replaced plug. Decent blue spark. Also tested with spark tester inline.
      - rebuilt the carb. PO had already bypassed vacuum lines from petcock. There's fuel at the cylinder
      - Checked compression with new gauge. reads 190 psi
      - cleaned all contacts I could access.
      - am currently jumping with car battery. Solenoid jumpered.
      - checked cam timing at TDC and adjusted valve lash
      - put gas directly into cylinder to see if it will fire at least momentarily

      Motor turns over well. Plug gets wet. 

      Motor may fire once or twice but smokes through exhaust a bit as if it's trying to fire or combusting.

      This leads me to suspect timing. As mentioned I checked the flywheel mark versus cam marks. Perhaps someone has been in there before because I can't find a 'T' on the flywheel but there is a very visible paint mark which aligns with TDC position on piston. Possibly a slipped flywheel/woodruff?

      Is it possible that if it had seen previous repairs, that the timing could still be off? I'm reluctant to dig into the flywheel/stator area if there's something else I could have missed but all signs point me to that area. Would a bad CDI cause spark timing to be off?

      Anywhere else to diagnose incorrect spark timing?


      I've scoured these forums and elsewhere but I'm posting just in case there's something I've overlooked up until now.

      Thanks very much for reading!


      Warren
    • By Mudrecon
      Haven't got a service manual for this yet so I'm flying by the seat of my pants I made myself a shifter extension to go up by the gas tank took my foot shifter off to weld it and now when I put it back on I don't seem to be able to find neutral. Is there some asinine reason that you have to do something internally when you change or remove the foot shifter? It was a simple take off weld put back on and dog bite my pecker it's not working. I hope this is something simple I've done and that's something I need brain surgery for. Cheers fellas I know y'all will have the right answers
    • By Scott Matthews
      Just picked up a 1989 Big Bear 350 for $250 CAD. Bike was running but lost crank and spark. They've installed a new coil, a couple relays, and installed a Ford starter solenoid in place of the original. Now it cranks but has no spark so they sold it to me. Does anyone have a wiring diagram for this bike so I can test some wiring. Also any ideas as to direction to head would be nice. Lots of things have been hacked together so I know it probably wont be to easy. The ignition switch was replaced with a toggle switch, I already mentioned the Ford solenoid which 1 of the small wires was not re-installed, and a diode or something was removed from the oil temp sensor wire. I'm sure I will find more so a diagram would be amazing.
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...