Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bob5701954

2014 Polaris RZR 800 speed vane sensor issues

Recommended Posts

ok a friend   of mine has a 2014  polaris  rzr 800  , he has had lots of issues with the speedvane sensor   , they cost about 80 $  up here in Canada ,  he has bought 2 already , and ther seem to be issues with them , and polaris  does not want to   come good  for their crappy switches  they have bought his  question is  ,  who ever came up with the by-pass , why did they select 6.8 ka   of resistance  .  what is the significance  of 6.8, thanks for any help, 

                                                                                                                                                                bob5701954

Share this post


Link to post
Share on other sites


Moved to Polaris Ranger & RZR Forum and added YMM into thread title. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By flyinbrian365
      I'm looking for the complete service manual for the 2007 Ranger 500 carburetion / EFI manual number 9920851 anyone out there have it available?
       
      Thanks
    • By ezduzit
      picking up atv tomorrow, guys says motor is locked up. he thinks, anyway has been sitting for more than three years. Please understand i have not touched it yet but if his description is accurate im looking for suggestions on freeing it up before  having to tear it down. I'm hoping to get some great info from the pros on Quadcrazy.
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By Soldier88
      I need to recalibrate my TPS sensor and need help in doing so. If I need the special tool will somebody help me with where I can get one. Also what voltage does the TPS need to be calibrated to, I am having trouble finding that.
       
      Thank You 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...