• Sign Up, it's FREE!

    Welcome to QUADCRAZY! Use the main menu and search bar to navigate our site. It's always FREE to join our ATV Community and post in our forums, create your own ATV group, share your photos and videos, download manuals, and more. It's easy to get started and you can login with some of these popular social networks.

QuadMagazine

Make Muddy Gear Look Like New

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By iliketoROFL
      Hey guys, I've had my grizz for about 2 years now, and I'd like a louder, more aggressive sound. Any de-baffling methods or things of the such that I should know about? Thanks guys. Any recommendations for any aftermarket silencers that sound really good are welcome
      :canadaflag:
    • By fiddlebick
      I am repairing my 100 for the grandkids, the rear axle pinion gear is chewed up, but luckily I found a used on from an old moto 4 80cc that is interchangeable...I only had to change out the axle hubs, and they are splined, so that was easy. I now need to fill the rear casing with grease, as I cleaned all the old grease out. What should I use for this? It is sealed when assembled, with no way to check it or fill it further. Any help is appreciated.
    • By dirtboy93
      I have a 2006 kingquad 700 efi I got a 2" lift with 28" silverbacks,I've got a 106 cp big bore kit, and I'm looking to see what I can do to get a gear reduction and I can't find it any where is it in the beveal gears or a clutch kit?
    • By MadMan
      I recently bought a 2000 Polaris Sportsman 500 4x4 with CVT. The bike runs great. Starts right up and motor sounds solid. My problem is sometimes when I shift into gear it grinds as I'm shifting. I always make sure the bike is at a complete stop, I press the foot brake on, and I shift the lever into HIGH or LOW or REVERSE and it grinds as it pops in gear. I'm guessing maybe the idle is too high or I may need a new clutch kit. It has the original stock CVT clutch (springs and weights) so it's probably due for some maintenance. I have adjusted the throttle screw on the carb and when I first turn on bike when cold it idles fine, but after I've been riding a while and she is good and warmed up she idles slightly higher which then creates this horrible grind noise when I shift into gear. My old '92 Polaris Trail Boss did the exact same thing but I found if I applied the foot brake it stopped it from grinding. Pressing the foot brake as I shift doesn't seem to help. I have not opened up the cvt cover to investigate the pulleys yet. Any advice before I start dismantling parts? I'm thinking I will adjust my idle down a little. If this doesn't help I'll take a look at the CVT. Previous owner claims he installed a NEW belt, but never messed the pulleys. And on a side note I plan on changing the stock 25" tires with some 26" or 27" mud tires. This would be a good reason to upgrade my bike with a clutch kit. It would help turn the bigger tires and I'm guessing it might help with this grinding problem.
      Any help is greatly appreciated. I am handy with a wrench, but I am not a mechanic by trade.