Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

New to the group!


GrizzlyRider
 Share

Recommended Posts

Dream Car Giveaway
 Share

  • Similar Topics

    • By Lkylife
      i sunk my kodiak in lake it ran fine awhile now cranks wont start dont think its geting spark. Replaced ignition coil and plug still wont start even sprayed carb cleaner in back carb still doesnt fire
       
    • By quadandy
      Hey guys! Stoked to be here because ive found its pretty hard to get help for mini quads
      I recently bought a mini quad (it's a piece of poop so i have no clue the make) and it ran perfectly fine. I was running it a few weeks ago all day and it worked fine and the next day when i went to start it, the kickstart bar was super hard to push down but i could still do it, then it would skip and finish off hard to push down.
      I have fairly intermediate mechanic abilities so i was able to pull off the cover and start playing around. it seems the kickstart spring is fine but i noticed a bunch of metal shavings. long story short i posted pictures and took a video of how things are kind of running. i assume the gears started grinding and now they wont catch fully, hence the skipping?  
      Also, im aware the main gear on the left has broken teeth, i found out the hard way when i tried to take off the nut and the teeth broke.
      IMG_7447.MOV IMG_7445.HEIC IMG_7446.HEIC
    • By Johnnyhorsepower
      I finally found an awsome app for your phone that shows you on a map all the trails near your location. You can read or add reviews, look at picts...etc
      Its called: atv escape

      John
    • By Brantley11
      Hey everybody,
       
      My proficiency is with Hondas and Yamahas make me see RED!
       
      This bike is my brother in law's, it has 1199 miles on it and went from running great to dead with no start. Every once and a while it will start and sputter for 2 seconds. It is extremely sporadic when it fires but never runs for longer than 3 seconds. 
       
      Here is where we sit:
      Brand New Fully Charged battery
      Carb was cleaned with air hose and carb cleaner then into the ultrasonic cleaner with Aircraft aluminum cleaner
      New Shindy Carb kit (made in Japan version)
      Cleaned out petcock and gas tank
      New 93 Non Ethanol Gas
      New Spark Plug
       
      It gets a spark through the spark test light every time
      Bluish white spark
      When holding the spark plug 1/4" - 3/8" away from head it will jump and spark to the head
      Good Compression
       
      Here are the readings:
       
      Pickup Coil 519 Ohms (range 459-561)
      Charging Coil 266 Ohms (range 270-330)
      Lighting Coil 0.700 (range 0.702-0.858)
      Spark plug Cap 10.58 Ohms (10kohms
      Ignition Coil Primary Coil 0.5 ohms (range 0.18-0.28 ohms)
      Ignition Coil Secondary Coil 8.20 kOhms (range 6.32-9.48 kOhms)
       
      Would y'all think stator and pick up coil, rectifier or CDI are the culprit?
       
    • Dream Car Giveaway
    • By Cocoz11
      The atv would not stay running and bogged when given fuel then wouldn't start. I changed plug, worked shortly then same. I put new carb on, cleaned tank, new peacock, worked for two short rides,  around yard perfectly. Started it a couple of times in garage for son and the last time it stalled and now won't start. Turns over nicely, just won't start. Any ideas to try?
  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...