Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Warren Miller

1987 Yamaha moto 4 will not start

Recommended Posts

Went to replace battery, then put the old one back on instead. Seeming as it didn't quite fit, I moved the battery on its side, and moved the wiring around a bit. Screwed connectors down into the terminal, now it won't start. Battery has charge, lights work,  but I hear clicking coming from the electric start, and the pull start will not work either. Could it be a bad wire or a wire that shorted??? it just worked right before I went to replace the battery. 

Share this post


Link to post
Share on other sites


Make sure all your connections are tight and have the battery tested. Clicking like that at the starter sounds like its not getting enough juice. However, you could have a bad starter. I would jump the battery or make sure its fully charged.

* Topic moved to Yamaha forum

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By Brent Wright
      What's a good size to start a 10 year old on?
    • By Dskip160
      Hey there! New guy here! So I bought an 87 250. I turn the key and it has ignition light. I press run and the engine turns over. Guy I bought it from said the carbs may need cleaning, I worked them good cleaned and blown out. I reinstalled the carb and still doing the same thing. It’s getting fuel, the battery is brand new and charged I’m lost here!( purchased a new carb on its way) anyone have any ideas

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...