Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Smitty2662

2003 Yamaha Warrior 350 Carb issue

Recommended Posts

Hello so here's the problem I took the carb apart cleaned it put it back on the bike witch is a 2003 Yamaha warrior 350 so anyways I can only get to start with choke open and it only starts for 2 or 3 seconds then dies again if you wait a few min it will do the same thing again is there a way to fix this or should I wait for the new carb to show up any help would be much appreciated ty

Share this post


Link to post
Share on other sites


Topic moved to Yamaha forum and added ATV info into topic title. 😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dctaz37
      Hello, the ATV doesn't stop anymore so I guess it is time to replace the brakes. Looking for part number and instructions. I think it may have shoes front + back and the front would be hydraulic. 
    • By JimandJacki Cariolano
      Hello to the group, I am working on a 96 timber wolf. Runs great until it gets good and warm then starts missing and puffs smoke and dies. Plug then is black and sooty. Clean plug and let it cool and then it runs fine again until it gets warm. Engine has decent compression, carb it clean. What am I missing?
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Glen Hoerschgen
      Hey guys i have a 2002 yamaha wolverine that needs a new wire harness.  Does anyone have a clue where i can get one new or used. ive looked all over and cant find much on a 2002 model.  Any help will be greatly appreciated . thanks so much
       
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...