Quantcast
Jump to content


STOLEN ATV: 2006 Yamaha 700R Raptor stolen in Goldsboro North Carolina


StolenATV

Recommended Posts

My enclosed trailer was broken into on 06/07/2018 at 3am in the morning. They stole my son’s 2006 Yamaha 700R Raptor drag ATV. They were driving a black truck with damage to the passenger side with a black enclosed trailer. If you see it please contact Wayne county sheriffs department or Busco Beach ATV Park in Goldsboro North Carolina. There is a $500.00 for the return of the Atv. Case #18S10300.

The post 2006 Yamaha 700R Raptor stolen in Goldsboro North Carolina appeared first on Stolen 911.

View the full article

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By HSTAR
      Hey I have a 1997 big bear 350 4x4
      I replaced the shifter shaft and the shift arm linkage and the rod when I installed them all I was unaware that you had to line the dot on the shifter shaft with the gap on the linkage arm gap put it all back  together and rode it I can't get it to shift in the right gears  I can move the shift cam by hand and goes in different gears but with the shifter shaft in it riding I can't put it in R or N 
      Anyone know how to line up the shifter shaft and the shift cam s
       
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
    • By 1998Zuki250
      Looking to see if anyone has any input on ATV Tires? 1998 Suzuki quadrunner LTF250
    • By Otter9099
      I plan on using my ATV to hunt. What have you found to be the best method for carrying your rifle that is secure and allows removing quickly to pursue an animal?
    • By BruceG
      Hi guys. I have a problem where the quad will start and run well for about 5 minutes and then it dies. On inspection the airbox has oil in it (quite a lot). The oil is pumping through the cylinder head breather hose. This problem first happened suddenly. I have since done the top end including, piston, gaskets, rings and valves. I have also done the carb (not that I thought that this was the problem). The compression seems normal. The only thing that I can think of, is that I did not grind the valves well enough. Anyone experienced this? If so, how did you fix it? Any other thoughts?
×
×
  • Create New...