Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Daveferrier

1984 Honda TRX 200 play in the front end

Recommended Posts

Hi there,

I have 84 trx 200.It's just a beater machine that I picked for cheap. It runs fine, but there is a lot of play in the front end of the machine. Just wondering if it could be a tie rod maybe? hoping it will be an easy fix? But I have my doubts on that one.? Any leads or suggestions would be be awesome! Thanks and happy 4th! - Dave

Share this post


Link to post
Share on other sites


It could be a tie rod or a ball joint. Have you raised the front end and shaken the tire to see what's moving? You'll see slap in the tie rod and or ball joint. This video applies to cars but the principle is the same

 

Share this post


Link to post
Share on other sites

Check that your tie rod ends are good and the your tie rods are not bent. Also check that your wheels are aligned. Mine felt loose also until I realigned it. It was about 12mm toe out. The specs call for 0-7.5mm toe in. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By Wesley Floyd
      Hey guys, Thanks for looking at my post. I haven't had a lot of experience with problems like this before, so I'm a little bit at a loss. The Quad was really hard to shift, (the dirty carb leaking gas making it idle high didn't help either). The only Idea I have would be is that the torsion spring is worn out, and that there is a normal parameter for how much it should move when those two arms of the shift shaft assembly spread apart.  That's my thought. Maybe someone who has more knowledge then me can let me know if i'm on the right track 😀

    • By Snowbound
      Just a curious thought-what percentage of your quad use is work (yard, field, hauling, etc) vs playing (exploration, recreation, enjoyment) 
      personally mine is about 60/40 work to play.  Most of the work is winter plowing!
    • By Hilltopmike
      Hi Folks,
      Just bought this 1991 King Quad and it is missing the right front axle.  It runs and drives in 2 wd, would be nice to find parts or whole axle to make the 4 wd drive work again.  A rebuildable  axle would be fine.  Any help would be great.  
      Thanks Hilltopmike

    • By Acdacd
      Hello folks, 
      Total newb here, but I just ordered both front and back brakes and they are identical. 
      There is a video on you tube for the back install, does anyone know if the front install will be the same? 
      Thanks!
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×