Quantcast
Jump to content


New member


BRoth82

Recommended Posts

Hey guys and gals new member here from MN.  I have owned and worked on a few ATV's so I'll try to contribute where I can.

Here's a list of ATV's I've had

199?'s Honda 300 fourtrax 4x4

1998 Honda 450S foreman 4x4

2005 Polaris 700 EFI 4x4

1996 Polaris trailboss 250 2x4

2001 Honda Recon 250 2x4

  • Like 1
Link to comment
Share on other sites

On 7/13/2018 at 12:08 PM, BRoth82 said:

Hey guys and gals new member here from MN.  I have owned and worked on a few ATV's so I'll try to contribute where I can.

Here's a list of ATV's I've had

199?'s Honda 300 fourtrax 4x4

1998 Honda 450S foreman 4x4

2005 Polaris 700 EFI 4x4

1996 Polaris trailboss 250 2x4

2001 Honda Recon 250 2x4

Welcome to QUADCRAZY!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By cavry
      Wiring shows White and Brown to solenoid blades. Then a black wire from starter circuit relay to solenoid. I am confused,  where is that black wire supposed to connect?
      Thanks for any help
      Cavry
    • By Slitzer
      Hi,
      Got a Big Boss produced 2016 YM 2017 that gives DTC 520 285 2 (random)
      What I understand is correlation code for brakesensors, very little information in workshop manual.
      Removed front plastic to discover that no connector was mounted on the brake pressure switch!?
      The only "brake" information seems to come from the micro switch at the brake lever.
      Does anyone know if Polaris does anything special on the 6x6 or had this issue?
    • By NZrider
      My king quad 700 runs rough when cold then won't start some times but not often when it's hot. And occasionally smoke's a lot when it's cold I'm guessing that's rings but I'm worried unless it's causing the other problems
       
       
       
      All help is appreciated thanks
    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By Johnfj44
      The stock driver seat cushion is separated at a seam. I took the seat apart and found that the material has torn and cannot be re-stiched. I'm trying to find a replacement seat. Any suggestions? Hoping for a used seat but couldn't find one on Ebay.
×
×
  • Create New...