Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

The title is for attention. I’m prepping my cylinder head off of an unknown year 400ex to install on my quad. And I’m examining it and there’s literally a Jewish start( Star of David) protruding from the metal on the camshaft side of the head. It’s not imprinted or etched/ engraved. It’s coming out of the metal. DOES ANYONE HAVE INFORMATION ON WHY ITS THERE??? I’ve attached a picture 

AB602D40-C259-4455-AAE5-EE867573C037.jpeg

  • Like 1

Share this post


Link to post
Share on other sites


That is so strange. Cool but strange. 

Ive never heard of any parts being manufactured in iseral or by any Jewish company. I have to look into this now that my curiosity has made this interesting. 

  • Like 1

Share this post


Link to post
Share on other sites

Im gonna pull my head in a couple days, Now im curious

Share this post


Link to post
Share on other sites

I have looked everyplace and cannot find one reason why that star is there! No manufacturers, nothing.  So strange. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chad Dickerson
      I am goin nuts here! I have a 04 400 air cooled 4x4 , I'm a atv,car,truck,mower mechanic for yrs,just sayin. Ok it cranks and kinda fires now and again then after 5 min of cranking and stopping itl start if u touch throttle itl did then u start all over! If u let it warm up sumtimes u can throttle it up other times it just does! Just depends on it? When it stays running it runs awesome,no problems except it just does randomly like u shut key off? Sumtimes itl start right back up others itl do the no start thing! IV put new plug,adjusted valves and hot tanked carb? I'm at a loss here guys! Please any other ideas? I don't think it's anything to do with flywheel? It's not the auto it has a hi low reverse lever on left fender and foot shifter? Help please lol
    • By Mudrecon
      as the topic says I'm interested in brands of mufflers ur using. I want a quiet (drive up on moose quiet) but performance type. Whos got what? Mines seen better days
       
       
    • By Ed Zeppeli
      Hi all,

      I picked up this quad after the previous owner couldn't get it going.

      The issue is that I can't get it to fire at idle or at all.

      I've...

      - replaced plug. Decent blue spark. Also tested with spark tester inline.
      - rebuilt the carb. PO had already bypassed vacuum lines from petcock. There's fuel at the cylinder
      - Checked compression with new gauge. reads 190 psi
      - cleaned all contacts I could access.
      - am currently jumping with car battery. Solenoid jumpered.
      - checked cam timing at TDC and adjusted valve lash
      - put gas directly into cylinder to see if it will fire at least momentarily

      Motor turns over well. Plug gets wet. 

      Motor may fire once or twice but smokes through exhaust a bit as if it's trying to fire or combusting.

      This leads me to suspect timing. As mentioned I checked the flywheel mark versus cam marks. Perhaps someone has been in there before because I can't find a 'T' on the flywheel but there is a very visible paint mark which aligns with TDC position on piston. Possibly a slipped flywheel/woodruff?

      Is it possible that if it had seen previous repairs, that the timing could still be off? I'm reluctant to dig into the flywheel/stator area if there's something else I could have missed but all signs point me to that area. Would a bad CDI cause spark timing to be off?

      Anywhere else to diagnose incorrect spark timing?


      I've scoured these forums and elsewhere but I'm posting just in case there's something I've overlooked up until now.

      Thanks very much for reading!


      Warren
    • By Adrian Ciotinga
      The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps.
      I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue.
      Any help would be greatly appreciated!
      I have attached a few pics of what I think could be wrong.




    • By bradken19
      the king quad had sit for about 1 1/2 years. So I rebuilt the carb and now it will not start. Any help will be greatly appreciated.
  • Similar Tagged Content

    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By Ajmboy
      Here's a great video that illustrates Honda's 2019 ATV lineup. You've got the TRX90X, TRX250X, FourTrax Recon, FourTrax Rancher, FourTrax Foreman, FourTrax Rincon, and Foreman Rubicon ATVs.
       
    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
    • By afa913
      Anyone know a place i can find a used stock pipe for a 400ex?  I would love to find a take off
    • By Keith Proudman
      My 2013 Honda 420 occasionally won't go into reverse. I don't think it is in the transmission as it does not make a click or noise. I think it is in the lockout. Someone told me when I ride near the ocean the salt can get on something. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...