Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2006 Can-Am Outlander Max XT 400 jerky when riding

Recommended Posts

Looking for some answers, my brothers 06 outlander max xt 400 once in a while gets jerky when riding it. Does anyone have any ideas what to start looking at first.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By fishinnnc
      I just bought this thing and got the carb all cleaned today and it was running like a champ. There was a spare hot wire hanging down that was not hooked up to anything. I found it when I took all the covers off and did the carb work. Unfortunately I forgot it as well when I fired her up after cleaning and replacing the carb. While I was running her, the wire was lying across the exhaust pipe. The exhaust got hot, melted the insulation and next thing I know I see sparks flying everywhere Bike immediately shut down and all lights went off. I have nothing on the console now when I turn the key over. I fear I have fried my ECU. I found one fuse back by the box, a 30 amp, but it was good. Are there any other fuses on these things? Is there a way to test the ECU? Could it be the rectifier or voltage regulator?
    • By Brent Wright
      What's a good size to start a 10 year old on?
    • By BuckBilly
      I like to ride in wooded and grassy areas. It takes my mind off the everyday routines and helps me deal with my father's cancer. Also gives me a reason to get involved with forums like this one.
    • By Dskip160
      Hey there! New guy here! So I bought an 87 250. I turn the key and it has ignition light. I press run and the engine turns over. Guy I bought it from said the carbs may need cleaning, I worked them good cleaned and blown out. I reinstalled the carb and still doing the same thing. It’s getting fuel, the battery is brand new and charged I’m lost here!( purchased a new carb on its way) anyone have any ideas

  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Brian T. Aichinger
      I have a 2017 can am 570 outlander max that is having issues with the powersteering going out and the speedo quits working. anyone else having or heard of these issues?  everything else on the display cluster is working and I hear no noises as far as the powersteering unit, the dealer did change the steering unit because of the recall.
    • By Chris Abshire
      Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....
    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Ajmboy
      View File 2013 Can-Am Outlander & Renegade Service Manual
      2013 Can-Am Outlander & Renegade 500/650/800R/1000 Service Manual
      Submitter Ajmboy Submitted 01/28/2019 Category Can-Am BRP ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...