Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2006 Can-Am Outlander Max 400 battery box fell apart

Recommended Posts

The battery box on my machine kind of fell apart and I was wondering if this has happened to anyone else and what they did to rebuild the box.

  • Sad 1

Share this post


Link to post
Share on other sites

Added full ATV info and issue to topic title. When you post, try to include full year, manufacturer, model and descriptive issue within the topic title because it helps readers and internal and external search engines navigate through your topic to be found. It may help other members if a topic already exists with similar content. 😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By mjm4jc
      Hello everyone,
      My Suzuki LT185 didn't come with a battery from the factory (no electric start). I was wondering if I would need to add a battery if I wanted to install some of those light bars/pods or should I just wire it in to the headlight switch? Will the generator be able to put out enough juice to run the light bar? Also, is it normal for the headlight to get dim at idle, then brighter when driving? Never had a quad before with just a generator. 
      Thanks!
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Gilbey
      Hey yo quadsters, I have a question regarding CCA in batteries. My ATV is cold natured and it will start with my generic battery that's in it, (don't ask me now what battery I have in it cuz I'm at work,) but when I hook up an external battery storage unit (Beatit 1200Amps QDSP 1200A Peak 16500mAh 12V Portable Car Lithium Jump Starter) for quick jumps it fires so much faster.  Which by the way is a bad ass accessory to have around. I keep the battery in the quad fully charged all the time. My question to the pros is how much difference does the CCA of a battery contribute to the quicker start?  
    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By Brian T. Aichinger
      I have a 2017 can am 570 outlander max that is having issues with the powersteering going out and the speedo quits working. anyone else having or heard of these issues?  everything else on the display cluster is working and I hear no noises as far as the powersteering unit, the dealer did change the steering unit because of the recall.
  • Similar Topics

    • By redneck999
      i am sure some one has switched from the dinky battery to a larger car car battery, so any advice? ive got enough bits and bobs on my atv that i feel i need to step up, i keep a float charger on it but i left it unplugged for about a week and it was dead and it a fairly new battery from advance auto, im probably gonna add a cb radio in the future and i think the only thin that has a constant draw is the clock in the dash and the memory for the stereo
      2012 cf moto x5 500 lwb
    • By mjm4jc
      Hello everyone,
      My Suzuki LT185 didn't come with a battery from the factory (no electric start). I was wondering if I would need to add a battery if I wanted to install some of those light bars/pods or should I just wire it in to the headlight switch? Will the generator be able to put out enough juice to run the light bar? Also, is it normal for the headlight to get dim at idle, then brighter when driving? Never had a quad before with just a generator. 
      Thanks!
    • By WIJBIRD
      Good morning!
      I have a 1999 Yamaha Big Bear 350 4X4 and I need to rebuild the carb. I have the dual-cable throttle model and I'm having a terrible time finding the correct kit for it. I'm not opposed to replacing it, but the only ones I'm seeing do not have the dual cable throttle system. Any help would be greatly appreciated.
      Thanks,
      Jay in WI
       
      P.S. I can send pictures if necessary.
    • By HeWasRidinDirty
      This 700 was run out of oil. Seized the con rod to the crank....yada yada. So, I rebuilt the engine and now it will start and run for about 5 seconds and die. I replaced the fuel pump with a cheapie from ebay and it didn't change. I replaced the O-rings on the injector and still didn't change. So, the tech at the Yamaha shop said that the most likely problem is the cheapo fuel pump. I got another more expensive one and it still didn't change things. I asked him where the power to the injector comes from and he said the CDI box. But since the thing does run a little, he  ruled that out. Any thoughts?????
    • By Maxx
      Hello Guys!
      Dumb question. How much oil registers on the oil level gauge while running? The oil level reads correct when off, but while running I can only see just a little bit in the oil level gauge. Makes wonder if the oil isn't circulating well enough.
      Also, whats your preference in battery brands for ATV's (standard or AGM). We don't ride it all that often.
      Thanks in advance for any info.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...