Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jonathan Albert Kabusk

2007 ODES 400CC 4X4

Recommended Posts

I just purchased a ODES (2007 400 4x4 ATV) and now it won't move, engine sounds fine, it changes gears (reverse to 1-5) and I can hear it changing

 

It started ever so slightly last night as I needed to give more gas to keep it moving then it declined. So I put it in the garage, looked at everything, nothing out of place...now it won't move at all but still changes gears, am I missing something?

Share this post


Link to post
Share on other sites

so the engine starts and runs, just doesnt make the tires move?  is it a footshift or es?  any noises or any grinding?  Does the bike give you resistance if you try to roll it in gear?  have you checked the clutch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By tnhomestead
      Can anyone id this polaris? Cant find a serial number and not sure where to look! Need to figure out how to adjust the shifter as it's a bear, and pretty near zero pressure on rear brake pedal sinks it to the floor. Thanks! Was redoing a lakota and got a buyer for it and a hope a deal on this, was 1200 with all new cv joints and bushings and a few other items.



    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
    • By dpacapt
      Has anyone disabled the engine brake on their atv, or is it even possible?
    • By Brent Wright
      I give it gas then it dies.any advice to fix?
    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...