Admin

Embed Videos Within Posts Added!

5 posts in this topic

We've added the ability to embed videos from other sites like Youtube within the forum post, now when you put the url page in the post, the video will be placed in the post:

ATV Crash!

Supported Video Sites:

YouTube v1.0.0

Google Video v1.0.0

MySpace Video v1.0.0

MetaCafe Video v1.0.0

Yahoo Video v1.0.1

Koreus Video v1.0.1

Sapo Video v1.0.1

video.google.co.uk v1.0.2

Live Leak v1.0.2

Photobucket v1.0.3

MyVideo v1.0.4

Stage6 v1.0.4

Sevenload v1.0.4

Izlesene v1.0.4

Vidiac v1.0.4

Xtube v1.0.6

VidMax v1.0.6

BrightCove v1.0.7

YouKu v1.0.7

LiveVideo v1.0.7

Break v1.0.8

We are currently testing this, if you run into issues, please post here.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Cool! :bf_rasta:

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

PornoTube?!?!?!??!

LOL!!!!!

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
PornoTube?!?!?!??!

LOL!!!!!

This was a media list I had copied that included some sites that were....adult. Edited and Removed.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

But...but...but...now I can't post my Janet Reno/Raptor video!!!!!

Harumph!

:wink:

-TD

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By davefrombc
      Is it just me or does the forum have a problem?
      I have tried both uploading a video from my PC and not had it connect to upload , and in an attempt to post a link to the video on Youtube, got the error message the video must be from Youtube.com.......yet the URL was to Youtube.com and it was not recognized.
    • By Admin
      We've corrected the Youtube video layout that was breaking posts. You should be able to post a link from YouTube, Dailymotion, Amazon, Metacafe or Vimeo into a post and the video should display.
      Please let us know if you run into any issues.
    • By oleblue
      Hey, I joined the site and thought these videos may be helpful if you ever run into 4wd problems with your Yamaha.






    • By quadcrazy
      Since our forum is the backbone of this site, we decided that for the next 3 months, we were going to reward forum participation! So, with the help of our contest sponsors, we're able to put up a nice contest for the members of this ATV community! Now from October through December, the top member with the most forum posts each month, will win the Grand Prize of one of every prize below! (Prizes can be added by sponsors anytime) You must have at least 30 posts for that month, to win. Please click on the sponsors for more info on the prizes.
      Contest Page: http://www.quadcrazy.com/forum-contest/
    • By fantasycustoms4life
      part 1 of 3 videos - custom quad build with a 06 gsxr 600 motor
      [ame]
      [/ame]custom buggy with r1 motor!
      [ame]
      [/ame]make sure to check out the rest of my videos here!
      https://www.youtube.com/user/FantasyCustoms4Life
      make sure to leave a comment on youtube under the video to let me know what you think of the video, if you're a fan subscribe and help get me motivated to make more videos of my custom builds!