Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

barnz

1999 Kawasaki Bayou KLF300 4x4 No Spark

Recommended Posts

hi all i have a klf300 4x4 1999 lost spark i have replaced regulator /rectifier , replaced cdi unit 

quad turns over but no spark 

if you have ignition on and hold the wire to coil if you touch it on and off it has a spark each time you touch the wire to the terminal on the coil 

pulse coil is pulsing 

 

any ideas please

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bodon
      I have a 2011 850 Sportsman.  Has been absolutely trouble free except for 1 thing. I am on my 4th. ignition switch. I don't know if it's that they are all chinese junk or what.  It gets to a point  when you turn the key and it will act like the battery is going bad. Cranks real slow or not at all. Put a new switch in and its fine. New one will last 1 1/2 - 2 years and its junk. I've had the Polaris brand and after market. As a matter of fact the original one lasted the lest amount of time.  Other than that it's been a perfect machine . No electrical problems. No battery problems. Just curious if anyone else has had the same issue.
    • By 06kfx440
      February 7th to 9th.
       
       
      Sent from my iPhone using Tapatalk
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By MarkinAR
      Have any of you fine folks used coil spring spacers to lift an ATV? Ole 93 Kodiak could use a smidge more lift and they are cheap enough. Might ride rough but that's ok cuz the shocks are toast anyway. 
      Thoughts?
    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
  • Similar Tagged Content

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...