Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Marie Keene

2002 Yamaha big bear 400 atv won’t run

Recommended Posts

I’m working on my dads 2002 Yamaha big bear 400 atv. He was having a hard time starting it for a while and then it quit running for good. It had no spark so u replaced spark plug and then cdi box. Didn’t help so tested stator which a part of it wasn’t working so replaced it. Nothing. I unplugged the rectifier cranked it and had a great spark. Got it in today cranked it and still won’t run but does still have spark. What’s going on? Any help is greatly appreciated 

Share this post


Link to post
Share on other sites


Has it sat for a while? Have you done any carb work? Have you checked to see if you are getting fuel?  Check the fuel petcock (sounds silly) to make sure it ON.

  • Like 1

Share this post


Link to post
Share on other sites

it should fire if you spray a little starter fluid or carb cleaner in the air filter..  just be careful how much you load it up cause it can blow your head if you're not careful

if it still doesnt fire, I would change the spark plug again and check valve clearance, compression, timing and oil level

Share this post


Link to post
Share on other sites

It doesn’t have spark again. It has been sitting for 2 years I recently replaced the kill run cluster so I’ll check that next. Plus I’m going to clean the carb. Btw I am not able to find how to rewire the stator my now ex messed with the wires that go into the connector and he can’t remember how it went. The wires going to it is solid red red/white and 2 white/greens. The ones coming from the new Caltric stator are all solid and are red light blue medium blue and dark blue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
  • Similar Tagged Content

    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By Muskyjim
      I recently purchased a 99 big bear 350 2x4 that was sitting for a while got it running and went to take it for a ride after about 10 minutes into the ride it stalled and wouldn't let me shift down into neutral tried rocking it back and forth but will not go into neutral...can anyone point me in the right direction on where to start?
    • By Christy Miller
      Need a wire diagram for 
      99 big bear 350 4x4 can anyone help I have no spark my roommate drove it ended up losing the battery and it grounded out a.wire in the middle of harness was burned to BEAR any suggestions ty
    • By KotaGman
      My bear big fires up with the pull start fairly easy. My electric start worked fine but now doesn’t even try. I bought a new battery and the same. The odd thing is, when I start it up at times, the neutral or reverse light will light up at times... depending on if it’s in neutral or reverse of course... wondering if anyone knows where I should replace? 
      IMG_1575.MOV
    • By gareth leifheit
      Ive got a Big Bear 350 4x4 that has been sitting for a couple years. It was put away running but now the pull start wont move and the starter wont turn it either. Any ideas what I can lube up or bang around to loosen it up? Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...