Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jerebear

Pinion nut torque on 1998 Suzuki 500 front diff

Recommended Posts

I rebuild my front diff but can't find the torque spec for the pinion nut for my 1998 500 quadrunner. It had timkin bearings so I know the preload needs to be correct not to overheat or be too loose and take it out again. Does anyone know what the correct torque is.

Thanks 

Edited by jerebear

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brent Mason
      IMG_4272.MOV Originally had my griz600 stop running and then wouldn’t start ! After testing all coils , valve lash , compression (115psi) and all tested ok I bought a used cdi . After cdi install it still wouldn’t start (no spark) ! So even though the stator , pulse/trigger and charge coils check within good range I decided to switch the stator etc ! It started but It is very unresponsive on throttle and acts like it is running in 2 Different spark timing ! With slight throttle it will take off good but instantly go into a very different running mode with no power like timing very retarded but it will switch back to running good for short period then bad again !  Since I replaced the stator and it started I then decided to install the cdi I replaced and it did the same thing ! Also I noticed the Used cdi I Took off had a capacitor that had swelled and extruded from the back of the cdi . I had always heard and I believed that when these CDIs go bad they machine will quit and will not run . Is that true ? I also checked the cam/valve timing and its ok ! Checked with timing light and it does fluctuate on idle ! I am thinking I have 2 bad CDIs . I also switched the trigger Coil wires and would not start then . Man , this thing ran good before and I am confused ! Video below may help !
      IMG_4272.MOV
    • By Rich1028
      Gladwin Trails Not What you Expect to Find on A Quad Trail
       
    • By Brent Mason
      1998 Grizzly600 ! Slowly died then wouldn’t start ! All coils check good ohms ! Checked ac voltage from source coil get OL ! Is the source coil bad ? 
    • By pablo Blake
      Its in pretty rough shape and its gonna be my first atv, I worked on bikes before but nothing to do with quads. Anyways the quad has some problems and im tryna figure out what to focus on first. So the U joints i think are shot. The bike starts first try every time ussually have to give it a lil gas with the throttle and revs right up, idles fine but its running REALLY rich 3 starts and my brand new plug was pitch black

      Bike is L model

      video-1577465068.mp4

      Its using the original mikuni carb but im not the best at fixing the carbs and wondering if there is anywhere online that would be able to either walk me through it or help me with it i didnt see a air mixture screw so it seems like im gonna half to open it up and adjust like the float and a couple other things
    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...