Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Shadow soul60

LED headlights on KLF220

Recommended Posts

So I want to put LED headlights in my 99 Bayou 220. The stock headlights have some issue in the connector and they only work some of the time, so I want to replace them with LED light bars. I want to run them off the high beam switch. Which wire would this be?

Share this post


Link to post
Share on other sites


This should be the red/black wire going into the light. Your light bar will need to be grounded (black wire) attached to the frame or engine and the red/black to the positive wire of the light bar.   

Share this post


Link to post
Share on other sites

I am still new to the Bayou 220, but I was thinking of LEDs as well.  What kind of wattage is OK to draw for a light bar? I have not looked into it too closely but wanted to make sure the LED bar did not draw too much juice. 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...