Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

i have a 1993 timberwolf yamaha and the compression is good and lights work but for some reason the electricity is not going to the spark plug(s)! i got a friend to check it out and they said its no use but im not giving up! please help with this!

Share this post


Link to post
Share on other sites


What’s up Zac welcome to Quadcrazy. 

Not having spark could be a few different things but they all can be checked with an electrical tester if your handy with one? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


  • Similar Tagged Content

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By YamahaGrizzly
      Few more things for this build but its coming along!
    • By emoyer105
      I have a Yamaha Timberwolf 250 2x4 that I purchased a while ago as a project. I fixed it up to where everything was working great in my opinion, however when I showed it to a potential buyer he complained about a vibration from the rear drive shaft. (Which I ridiculous seeing as he tried to wheelie it before that) Anyways I took the rear diff apart and found most of the seals and bearings where bad. So I bought a kit off of amazon only to find that it doesn’t have all of the bearings and seals. After finding that I decided to try to find a used good condition replacement but they’re all to expensive for me so is there a better alternative for me, or can someone point me in the right direction to get the rest of the parts?

    • By Ben T
      I purchased 2 Yamaha Raptor 125s a few months ago and I purchased a membership here to be able to access the service manual. I have looked at the service manual multiple times in the past month but I don’t see it here anymore in the download section! Can someone help me and tell me how to access this manual again?
    • By vonda flynn
      I need help please. This is all new to myself & my husband. We have gotten 2 used fourwheelers so we can ride with our kids (kids have go carts). One of the 4wheelers is a 1998 Suzuki Quadrunner 500 4x4. It has rearend trouble. 
      We are having a difficult time finding new or used parts, & no luck with aftermarket parts. 
      Hoping someone here can help. We were told by Suzuki dealership that some Artic Cat parts will interchange, but he wasnt sure which ones & said there are companies that produce aftermarket parts, but wasn't any help there either. 
      Any help or information is greatly appreciated.... Thank you.



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...