Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Fred Colby

2007 Polaris Sportsman 500 TPS

Recommended Posts

Posted (edited)

TPS on  Polaris  SPORTSMAN  500 efi 2007 shows as bad original part number is 3140173 bought the replacement part it came in as 3131705 the diameter of the ring on the face is 26 mm the original is 18 mm any thoughts on how this "factory" replacement parts fits as i cannot get it to go in?

Edited by Fred Colby
misspelling

Share this post


Link to post
Share on other sites


It can’t be the right part. There has to be a cross reference issue etc. I would double check your numbers.  18 to 26 mm not clicking. The TPS is a very temperamental part so  should get numbers re checked and the calibration tool as well from Amazon so it’s installed properly. 

Share this post


Link to post
Share on other sites

Frank Thank you  this part shows from Polaris as the "new" replacement for the  TPS, that is what has me confused   I can get am image of them when I get home today  in case someone has an idea

Share this post


Link to post
Share on other sites

Post a pic I’m curious to see what it looks like. I’m curious about the dimensions. We may be talking about thickness (26mm) of the sensor and not the circumference? 

I guess  you would have to see the dimensions of the part to be sure  

 

     

Share this post


Link to post
Share on other sites

 Frank  the one on the right is the original it does take an o-ring around it the left is the replacement part from Polaris

tps.jpg

Share this post


Link to post
Share on other sites


It looks like it will fit.  Only way to be sure obviously is to try it.  

But i would measure it first before you slap it on and see what the numbers look like.  

Quick question. What’s the part number on the original one.   

Share this post


Link to post
Share on other sites

I looked up the part number and it’s showing that the 26mm does indeed fit so I think your good to go. 

 

Share this post


Link to post
Share on other sites

Frank i tried it it does not fit wondered if i was missing something, maybe something  that needed to be taken off first, that is why i wanted to know if any one knew something i did not

Share this post


Link to post
Share on other sites

So I’ve looked everywhere and it all comes up the same. The old number is superseded by the new number. The old part is roughly 0.7 mm or 3/4 of an inch in diameter and the new one is 26mm or 1.02 inches in diameter. Very strange.   

I was looking on eBay and found the part number for the oem one and it’s available if you want to take a chance? 

   https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F333205331528

9E5FC6D0-B85D-4EDA-9C16-883558A8F436.jpeg

638DA8E6-27D0-45B8-A8E0-8DB31CF28D46.jpeg

Share this post


Link to post
Share on other sites


Frank  we had to put a spacer between the tabs and the throttle body, but it does work, not real thrilled with the setup but it is stable sealed and working

Share this post


Link to post
Share on other sites

Ok that would make sense. I was wondering about maybe possibly spacer.  But did the spacer come with it ? 

Also how thick was the spacer ? I know that the shaft coming out of the throttle body is only so long? 

Lastly did the new sensor have any paper work that mentions anything about the spacer? I would reach out to the Polaris via email and let them know about this problem and the aggravation it’s caused. Pain and suffering damages of not being able to ride!!!!! Lol. 

Nice work brother, ride safe. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
    • By Eddie Rahm
      Hey fellas...I'm trying to install the rear left axle..there's  a bolt running through the end of the axle that goes in the hole where you slide the axle in...I'm having a hard time getting the bolt started on the threads..I was hoping to start it with my fingers and than finish it with an open ended wrench...its very hard to do because it's such a tight spot..has anyone ever done this job before ? Any help would really be appreciated..thanks Ed
    • By StolenATV
      Fully custom built with powder coated blue cage and front and rear bumpers has new aluminum roof with a blue flag printed on it. It was stolen out of my storage unit while I was on vacation they cut the lock off took the machine without a key and a bent steering rack. And put a new lock on the door when they left
      The post Stolen 2019 Polaris rzr turbo appeared first on STOLEN 911.
      View the full article
    • By mywifeknowseverythin
      I keep some people's phone numbers in my phone just so I know not to answer when they call.
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
  • Similar Tagged Content

    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. The Speedometer got water inside of it and it sat for a long time. So now that speedometer is trashed to say the least and i need to find a replacement. I don't want to put up the cash for an oem one so i was wondering if anyone knew any good speedometers out there i could use. I've found many speedometers i like but don't know how i'd wire it up without the same connection points. Thanks, any input is appreciated
    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By Matt Schuldt
      Looking at a 2004 Polaris Sportsman 600, with new winch, new 48” plow, 2200 miles and clean.   Serviced 200 miles ago, new battery.  Selling for $3100....yay or nay.  Color is yellow🤓
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...