Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Len Jerritt

VIN search 2002 Honda Rubicon TRX500FA

Recommended Posts

Cannot get at plate containing my VIN as winch in the way. What number and letter configurations am I missing between the VIN I can recover on the upright in front.

478TE2 ??????100175. Many thanks. Had previous conversation with CycleTechChick. Thanks

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By RCNY1
      Seems impossible to find a pair of front shocks for my 02 Yamaha Kodiak,newer or older listings are they the same as a big bear ?  Factory are $245 each !!! Any help appreciated 
    • By Jeff011366
      Hello,
        Over the years I have always used a friends machine, and only ride a few times a year. Last week I purchased a 2002 Polaris Sportsman 700. The front diff needs a rebuild, the axles are very loose where they go into diff. My question is, both front wheels rotate forward by hand, but do not rotate the opposite direction. Is this "NORMAL OPERATION" I plan on rebuilding the hubs at the same time as the diff.....
       
        My question about the rear diff, it rolls as if the machine has a total POSI rear axle...……. I lifted the front end off the garage floor with overhead hoist, as I moved it sideways the rear tires skidded rather than rotate. Both would roll forward easy, but not go in a circle. When I drove the machine in the garage making a tight turn I could feel the binding and skidding of rear tires....  Even if the switch was in 4 wheel drive, when it's hanging in te air the ignition is off...….. with the machine in 2 wheel drive mode, is that HONESTLY 1 wheel drive to allow turning without tearing up the lawn? then it locks the rear axle once it's put into 4 wheel drive? I'm guessing the rear diff needs a rebuild also because there is something "BALLED UP" internally locking the rear wheels together?
        It's a old machine that was not maintained, I thought the wheels were all rusted, but it was 17 years off baked on red clay. Just wanting to make it a reliable machine. I have great mechanical ability, just lacking a little knowledge of what is suppose to be "NORMAL OPERATING STANDARDS"
       
      Thank you in advance for sharing your knowledge.
      Jeff
    • By Andrzej Polak
      hi
      Where installing a winch to KINGQUAD ltf300?? someone have any pic?
    • By Brad Lawson
      Hello all, I’m working on my sons 99 Yamaha Warrior 350. When I pulled the plastic cover off left side of engine, I can see oil leak at the seal. I pulled the bolt out and then the starter boss(I guess that’s what it’s called?) I can see that the boss doesn’t make contact with the seal. Is there a spacer of some type that slides on to the boss, to make contact with the seal? This seal is held in place with a plate with 3 screws in it. This boss slides into the bearing in the stator. I have been to parts websites and I don’t see what I’m needing. Maybe it’s just the wrong seal?
    • By w_r_e
      Can anyone point me to a good set of instructions for changing front diff oil on a 1987 Suzuki LT4WD? I can almost guess which bolts are drain & fill... but I've been wrong before... 😆 
      I found some partial posts on other forums and they linked out to dead images and whatnot. Any help appreciated. 
      This thing is running pretty good, got the front brakes back to life, electric start works fine, seat cover fixed up, plastics stitched back together...
      BEFORE (last week):

      AFTER (today):

  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...