Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Next project in the shop...1998 big bear


Recommended Posts

Picked this gem up today for two Benjamin's. Bike is complete, just worn out all over. Should be able to get the plastics back green, need to fix the shifting as it doesnt go into neutral, carb has been off 6 months but the intake was plugged off and he had an OEM carb that just needs rebuilt. Rear brake drum is completely seized in the open position. Normal relay, solenoid, wires are trashed. Think itll take about $100 to get it rideable which isnt bad for a $900ish bike. 

IMG_20190902_150244_602.jpg

Link to post
Share on other sites




Looks like this one is on hold a bit while we finish the Kodiak. My oldest wants to ride it since it's his and it's been sitting a month. 2nd hand reg/rect should be in tomorrow and hopefully that resolves the power issue. Should be ready to run some gas through then. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By mpovah
      Hi all, new member here. 
      Picked up a really cheap non-runner last night from a neighbor. He had gotten it from someone else who had rebuilt it a few years ago and it has decorated his garage since.
      It is an early-90's (1992 or 93?) Suzuki LT250, but the weird part is the engine is a neon green color. I am now wondering if someone swapped the original motor out of this quad. Does anyone have experience with these that could give me a pointer as to what this could have come out of? I have heard that some Arctic Cat models had the same Suzuki motor - could that be where this came from? It is a 2WD, and has the typical chain drive/RWD system with both front and rear (rear drum) brakes. Very little rust and mostly complete, for the price I paid it isn't bad, but I am not sure how to pinpoint the engine type, and I would like to have that figured out.
      Just want to make sure what I am dealing with before ordering parts. I will need a carburetor by the looks of things, and air/oil/fuel filters, plugs, etc. 
      Thanks in advance for any help, appreciate your experience with these quads. 
      Matt
    • By chimmike
      Picked up a 98 Quadrunner 500 for a song. It's in rough shape, but funny enough it turned over and fired on starter fluid. Fuel lines are rotted to snot and the inlet tubes to the carb are rusty. I have a rebuild kit for the mikuni, but I'm wondering if anyone has used any of those alternatives on Ebay or Amazon that say they fit? 
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By Richard Western
      Hi guys,
      I am hoping someone might be able to help me out. My Kawasaki 300 4x4 has an issue where it doesn't seem to want to go into neutral and also it will shift into reverse without using the lockout knob.
      If anyone can suggest what to look at it would be very much appreciated.
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...