Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2003 Polaris Sportsman 700 Twin Wiring Diagram


Recommended Posts

  • 1 month later...


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • [[Template core/front/widgets/relatedContent is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  • Similar Topics

    • By Admin
      View File 2008 Arctic Cat Thundercat Service Manual
      2008 Arctic Cat Thundercat Service Manual
      This Arctic Cat Service Manual contains service, maintenance, and troubleshooting information for the 2008 Arc-tic Cat Thundercat. The complete manual is designed to aid service personnel in service-oriented applications. 
      This manual is divided into sections. Each section covers a specific ATV component or system and, in addition to the standard service procedures, includes disassembling, inspecting, and assembling instructions. When using this manual as a guide, the technician should use discretion as to how much disassembly is needed to correct any given
      condition.

      The service technician should become familiar with the operation and construction of each component or system by carefully studying the complete manual. This manual will assist the service technician in becoming more aware of and efficient with servicing procedures. Such efficiency not only helps build consumer confidence but also saves
      time and labor.
      Submitter Admin Submitted 03/07/2021 Category Arctic Cat ATV  
    • By Leski991
      Hello,
      I have read many forum topics on this matter but have never found a similar problem. So i bought a cheap ass quad thats got all sorts of parts on it. It's a 1997(if you look the date on frame) Kawasaki KLF(Bayou) 300 EUROPEAN Model (atleast I think, since I'm from Europe), the engine is 1988 if I'm not mistaken and the CDI is 1995.-2006. ( 21119-1447, 6pin ). My problem is that I don't have spark. I would diagnose the issue but connectors from CDI to wiring harness have almost all different colors and I'm not sure if they are connected correctly (pictures below). Pickup coil is putting out around 400 ohms and is pulsing. CDI is being fed 12v by one y/r wire that is coming to connector and with 12v to one gray wire which is coming from ignition switch ( quad actually doesn't have ignition switch so I'm not sure if gray should be supplying power or not). Stator looks good cause when crancking all three yellow wires put out around 5v AC. Neutral light is also on which means the switch should be ok, if it even matters. I know it's not the ignition coil since I get no power nor any kind of pulsing to G/W wire that is coming to it ( and I even put another one on there just to check an it ended with the same result). I'm nowhere near proffesional around this type of stuff so any help would be amazing.




    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



    • By sammyshin
      Hey so i have a 1990 bayou 220, and its missing the wiring harness so i went online and bought a bayou 300 wiring harness by mistake. Will it work if i use the 220’s cdi box and ignition coil?
    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...