Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Dave Ayoub

Yamaha Big Bear 350 wont shift

Recommended Posts

Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 

Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 

After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.

If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 

I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.

does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.

when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 

 

Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 

 

IMG_6553.JPG

post-314390-0-59072200-1465145238.png

Share this post


Link to post
Share on other sites


Hey Dave, have you checked that all four tires are the same size or some are more worn then others? 

I'm assuming it’s 4x4? If any of the four tires are not the same you will have this problem.  Especially since your explaining that with the  wheels off the ground it’s easier to shift. 

Edited by Frank Angerano

Share this post


Link to post
Share on other sites

ya it came to be a combination of problems. I ended up inspecting the clutch plates. they were toast and while the basket was off i was spinning the crank as i was shifting through gears i found it to be either missing a gear or 2 without fail on the way up and then once at the top it would just miss every gear on the way back down. so i split the case and it looked like a war zone. the gears looked like one of those hydraulic shredders you see on the youtube and the forks were trashed. JUNK. not even worth its weight in parts cuz theres a guy in town selling 3 of them 2 complete non running and ones missing the motor all in halfway decent shape all for 450 no ones willing to buy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Admin
      View File 1987 - 89 Yamaha Big Bear 350 Service Manual
      1987 - 89 Yamaha Big Bear 350 Service Manual
      Submitter Admin Submitted 12/13/2016 Category Yamaha ATV  
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
  • Similar Tagged Content

    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
    • By Scott Sirr
      View File 2007-2012 Yamaha Big Bear 400 4x4 Service Manual
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
      Submitter Scott Sirr Submitted 12/22/2019 Category Yamaha ATV  
    • By Scott Sirr
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...