Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Richard Paradise

1997 Beg Bear got stuck in 2nd Gear when parked on slight hilll

Recommended Posts

My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.

Any suggestions, It's my work horse and I keep it in to shape, got to get it running..

Share this post


Link to post
Share on other sites


Have you tried to rock it and switch gears while it’s running or not running? 

If so and it didn’t work then try to get the rear wheels off of the ground and see if that works.  

That bike is full time 4x4 correct ? 

 

I always put my parking brake on when on a hill, tough to remember to do but you will remember after a while. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By Bigal700
      I got a 1994 yamaha timberwolf that 2 years ago i bought put carb on off a parts one had it running but not the best so i rebuilt the carb seemed to run good then i left it sit i wanted to ride it so,i took carb apart to clean it looked good had it running but wouldn't idle not a big deal then it died so i gave up on now trying to start wont do anything i checked spark looks good, has great compression and its getting gas i sprayed starter fluid in it and it still wont do anything what the heck could be wrong?
    • By Gary Ferguson
      My old Big Bear nearly left me stranded but I managed to limp back to my garage just before it died. Now No Spark. I’ve changed the obvious, inexpensive and easy parts- spark plug & coil without any luck. 
      Ive stripped it down and traced all of the related wiring, checking as many connections as I can but no luck again. 
      Next I pulled the cover and accessed the stator housing to inspect and do some resistance testing to ID a possible short. 
      Here are my readings:
      Source coil- 325 ohms
      Pickup coil- 225
      Can anyone tell me if these are good numbers, and if good, where to go next?
      I assume my next purchase will either be a new stator or CDI, but since neither of these tend to be returnable items I want to be as sure as I can I’m gonna get a resolution to the problem!!
      Thanks,
      Gary in SC
    • By Scott Matthews
      Just picked up a 1989 Big Bear 350 for $250 CAD. Bike was running but lost crank and spark. They've installed a new coil, a couple relays, and installed a Ford starter solenoid in place of the original. Now it cranks but has no spark so they sold it to me. Does anyone have a wiring diagram for this bike so I can test some wiring. Also any ideas as to direction to head would be nice. Lots of things have been hacked together so I know it probably wont be to easy. The ignition switch was replaced with a toggle switch, I already mentioned the Ford solenoid which 1 of the small wires was not re-installed, and a diode or something was removed from the oil temp sensor wire. I'm sure I will find more so a diagram would be amazing.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...