• Sign Up, it's FREE!

    Welcome to QUADCRAZY! Use the main menu and search bar to navigate our site. It's always FREE to join our ATV Community and post in our forums, create your own ATV group, share your photos and videos, download manuals, and more. It's easy to get started and you can login with some of these popular social networks.

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By marmster
      I have a 2000 Yamaha Bear Tracker 250cc. I tried to get my machine running after storing it for the winter and there was no spark. After running through the electrical tests in the service manual it led me to the stator. I am getting a reasonable resistance for the source coil (320 ohms) but a bad reading for the Pick up coil (13000 Mohms). does anyone have any experience with just replacing the pickup coil. I saw them available on ricky stator. If anyone could provide me with some insight as to doing so that would be great.
    • By Suzuki14
      Ok so it has no power and if you dont hold the throttle past half it will stall any help?
    • By MadMan
      I own a 1998 Yamaha Big Bear 350 4x2. It has hydraulic drum front brakes and mechanical single drum brake in rear. When I bought the quad a yr ago the brakes barely worked. I installed rebuild kit for brake master cylinder, replaced wheel cylinders up front, front/rear shoes, and replaced rear brake cable. The front brakes grab sort of ok now, but the rear barely grabs at all. On a side note; If I drive through any trails with muddy water, moisture is getting inside the drums. Worse in the rear drum. These drum brakes have never worked great. They slow me down but don't have enough bite to lock up the wheels. Now I have considered my drums may have worn thin, therefore causing the shoes to not make strong enough contact (???) I'm guessing. The front brakes are spooned out so they fit snug and they work just ok. The rears I have adjusted close to the maximum setting for the actuator arm. I read online about a Yamaha 1998 Big Bear 4x4 owner using a 2004 Big Bear 4x4 front disc brakes on it. He did have to dremel and drill out the lower ball joint to make new knuckles fit since the 04 knuckle has it's ball joint on bottom. It sounded cool and the owner claimed it stopped better. I'm considering a conversion, but it sounds expensive. I hate sinking $400+ worth of disc brake parts into a quad a bought for $500, and I already replaced the existing brake parts I previously listed. I'm just tired of my brakes working poorly and every time I get into some water on the trails the drums look like a septic tank inside the next day. I live in FL and this is the land of the Swamp. There is no avoiding mudholes and water. I would like some brakes that could survive any wet conditions. Any suggestions or helpful advice is appreciated.
    • By Heywire77
      I just purchased a 2006 Artic cat 400 4x4 auto trans ,and first thing it had sat a while so I cleaned the tank and boiled the carb out put back together and got it cranked but it will not take but half throttle before it Boggs , so I pulled the carb put inline filter and cleaned the carb again I boiled it overnight in carb cleaner in the gallon jug took out washed off and blew out ran small wire thru everything and put the jets back in and all back together,still Boggs at half throttle going down the road I know carbs is clean.put a new plug and coil in it and still did the same thing ,then all at once no spark so would not crank checked all wires for shorts none found then I turned my key switch to we're the lights were on and it sparked but with the key switch in position with light off it want spark so it runs with the key switch turned to lights on .but it still boggs what the hell ! I have been a auto master tech for 22 years and worked on just about everything just seeing if anyone would have any clues on these dam Artic cats ! Thanks
    • By rnsauto1983
      Just purchased a 2004 kodiak 400,price was right due to the starter sounds like it is still engaged after turning back off and if you try to pull recoil it is very hard to even pull slow.If I remove recoil it pulls just fine.Need to know if anyone has had an issue like this or has heard of this.Also small knock that revs up with motor but not sounding like lower end.New to the forum,so please any suggestions would be appreciated.