Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Soooooooo believe it or not the guy who bought my Mojave reached out to me and said that his son loves the bike and now he wants to ride! Asked me if I had a bike for him to learn  an easy rider type atv.
You guys know I love that bear tracker but i let it go only because it went to the right person. So he shows up and has a quad in the back of the truck. He said its a Baja and has no need for it to make him an offer. Said it didn't run and it was small for him and it had a clutch. I had no need for it but wound up giving him $50 off the price of the bear tracker and threw it in the garage. 
I've heard of Baja but never seen one. Turns out it has a Suzuki engine on it and its a 330cc. 
Im not familiar with it at all. It had no spark but does now due to a wiring fault i found, compression is good and it cranks, carb and gas stink to high heaven of varnish but i have no time to go any deeper right now.

Just curious on any background on the Baja's from anyone?  Im sure il have it fired up right after the new year but its a strange looking thing.    

F3F3C24A-0AEE-41E8-8D2F-FF213272E189.jpeg

  • Like 1

Share this post


Link to post
Share on other sites


I read somewhere it can have a suzuki engine. There are a few quads out there that have internal suzuki engines from what I remember. That's good in my opinion. Here's an old topic that might be of interest:

There's also a few other topics https://www.quadcrazy.com/search/?q=baja

  • Thanks 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


    • By Muskyjim
      I recently purchased a 99 big bear 350 2x4 that was sitting for a while got it running and went to take it for a ride after about 10 minutes into the ride it stalled and wouldn't let me shift down into neutral tried rocking it back and forth but will not go into neutral...can anyone point me in the right direction on where to start?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...