Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Chase Cook

1991 Honda TRX200D FourTrax Type II Losing Power

Recommended Posts

Hi I was riding my Honda the other day and I gave it gas for about a quarter-mile just flooring it and then it started to lose power. I pushed it about a mile home which was a pain in the butt but when I got home It still had gas, compression and spark. Do you think the timing jumped possibly?

Share this post


Link to post
Share on other sites


Does it start and run/idle? 

Added full ATV information and issue to topic title.  Moved to Honda ATV forum.

Share this post


Link to post
Share on other sites

Not anymore it doesn't. That is what I was talking about.it started to lose power when it was running and I was going down the road with it.It made a poof noise and started to lose power. It did start and idle before all of this happened. But now it doesn't want to start.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By goldenroot
      View File 2005-2006 Honda TRX500FE/FM/TM Fourtrax Foreman Service Manual
      Manual  covers the following models:
      2005 Honda TRX500TM FourTrax Foreman

      2005 Honda TRX500FM FourTrax Foreman

      2005 Honda TRX500FE FourTrax Foreman 4X4 ES

      2006 Honda TRX500TM FourTrax Foreman

      2006 Honda TRX500FM FourTrax Foreman

      2006 Honda TRX500FE FourTrax Foreman 4X4 ES

      Submitter goldenroot Submitted 04/19/2020 Category Honda ATV  
    • By goldenroot
      Manual  covers the following models:
      2005 Honda TRX500TM FourTrax Foreman

      2005 Honda TRX500FM FourTrax Foreman

      2005 Honda TRX500FE FourTrax Foreman 4X4 ES

      2006 Honda TRX500TM FourTrax Foreman

      2006 Honda TRX500FM FourTrax Foreman

      2006 Honda TRX500FE FourTrax Foreman 4X4 ES

    • By Arnold Schimberg
      Hi Guys
      I have 88 4trax FW , it has a booster circuit
      In the cdi control fed from a leg in the alternator. 
      MY Honda service manual says you will get no spark without this circuit on this model. 
      Can someone explain a little about this please ?    Thanks
    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By ENG243
      Hello 
      I have a 1994 Kawi Bayou 400 which had been running well until it sat for about a month. I left the carb dry while it was park and the temp had dropped below 0C in this time. Pulled it out last night to go for a ride and it fired up just like it should but noticed when I started to head down the road I could hold it to the bar and it didn't seem to accelerate. Lower gears weren't as noticeable but 4th and 5th it just seemed to have no acceleration and half or full throttle  made no difference. if I tried to go into 5th gear with any throttle it would stall. I turned around and just poked home very slow and it seemed to stay running but this was between 15 and 20 km/h max. 
      I have taken the carb apart and it appears to be clean and nothing stood out on inspection to have dirt or ice. Is there something I should dig more into? 
      I have checked the plug and it appears to be sooty with easily rubbed off carbon. I plan to get a new plug today and test. 
      compression with the throttle wide open is 175 psi. 
      I have opened the drain plug in the exhaust thinking there could be a mouse in the exhaust or something but no difference. 
      I do find the engine is tickity compared to my 2000 Honda but I am not sure if this is just me looking for issues or if it has always been this way. 
      If anyone has any insight I would appreciate it.
      In the last 6 months I have done new oil and filter ( mystik synthetic) 
      new Peak RPM CDI 
      I have noticed the fan comes on more often with the new CDI, could this be a program thing?
       
      Mike
    • By JacobSlabach
      So this’ll be long I’ll give all the background first to see my issue skip to the ***
      Hey I picked up a pit bike and a foreman for 800 the pit bike was running but the foreman was locked up.  Sold the pit bike but when I took the top end off the piston I only found half a piston left.  So knowing the rest of the piston was down in the crankcase I knew it had to be pulled and gone thru completely.
      to pull the motor I went ahead and pulled the rear end off and unbolted the front diff to pull the drive shafts and pull the motor.  Now I have the motor torn down completely and have all the parts of the piston removed.  I know the rod and crankshaft is shot (heat discoloration and too much up and down play rod to crankshaft).  
       
      ***so I’m wondering while I have the motor apart what should I check for?  I know this motor died from heat as the oil in the head smelled like popcorn.  So what should I check to make sure I fix the issue (overheating I assume) and not just the symptoms (blown up motor lol).
      so put simply I don’t want to just rebuild the motor to have it overheat and repeat the process after 5mins of running
      Here’s some pics





    • By KX420Guy
      Hey guys, Im new here but I recently Picked up a '99 Foreman 400 that apparently just had a top end rebuild. It blows white smoke like crazy and ticks/knocks and seems to follow the rpm's. I haven't done to much trouble shooting yet, It starts and runs like a champ and has good compression. I was just wondering if anyone has any suggestions as to where to go.
      Oh ya the top end rebuild the guy did was according to him he honed the cylinder and replaced the piston and rings, my fear is an ovaled cylinder?
    • By weekenderATVer
      I am kind of sick of having a stock ATV and not that willing to spend money on it but would love to spend some time for some easy homemade mods to kill time. Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...