Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Aleksandr Boreesenko

2007 Suzuki Eiger Lta-400-f doesnt idle

Recommended Posts

doesn't idle at times but sometimes when it does as soon as I touch the throttle it just shuts off, what could possibly be the problem? I thank you very much for any help, Thanks.

Share this post


Link to post
Share on other sites


Sounds like it may be starving for fuel. Did it sit a while? I had a suzuki carb float get stuck in the past because of a corroded float pin. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By NoDeer
      I have an older (1987) Yamaha Big Bear 350.  I have arthritis in my thumbs.  Is it possible to replace the accelerator with a motorcycle accelerator (ie. twisting the handgrip)?  This would be more comfortable for me due to the arthritis.
    • By hornythrony
      Does anyone know ways to regulate the speed etc other then the throttle screw? I have turn it almost all the way and it won't move on hills but keeps getting faster on flat gravel roads. I have a Chinese quad that's bigger but is a 3 gear so I just put it in first and let my kids go nuts cuz it might rattle it self to S... but it only goes so fast
    • By Ted Craig
      I know a lot of people say not to use anything but Oem. For the sake of the those who chose not to, or the OEM part cost more than the project, lets hold back negative comments. 
        I just purchased a carburetor that is supposed to be up to OEM specs. The company has a good reputation on eBay and Amazon. The Carb is supposed to be for this bike and jetted exactly. 
        This question should basically go under carb adjustment. I installed the new carb, the bike idles fine. On throttle it sputters half the time and the other half it will rev up fine. Does this sound like the needle is set at the wrong point? Does it sound like the main jet is the wrong size? Or is there another adjustment besides the air/fuel screw thats is 2 turns out? 
        Yes i could truck through old threads and possibly find the answer, but i thought it would be nice to have one tailored to new carb installs. 
    • By cameron walton
      Hi Guys, I'm a newbie but pretty handy with a DMM (controls technician). I have been fighting a junker quad i picked up as a project bike, was assured it would run if I replaced the battery and cleaned the carb. I replaced the battery, rebuilt the carb with a OEM kit. FIxed all my switches and foul played circuitry from the last guy.... So I could get it to start long enough to test the quad, it seems okay from a trans/engine point. However I couldn't get the carb adjusted to idle to save my life with the idle air screw or the thumb screw on the card for the slide. I took it to a friend who is much more familiar with yamaha and quads and he double checked my carb rebuild all was fine, he adjusted the float to make the fuel not overfill which i missed.
      He pulled the air intake, got it started and couldn't get it to idle with or without air filter. We started looking at the spark plug (new) and he tested it with a spark plug clamp meter, tested good, pulled it and grounded and it had spark but he felt it was weak. I order a working used oem coil to try the easy things first. When I ohm out the coil on the quad with my Fluke i'm seeing .4 ohms on primary (ground lug to male connector) and 18K ohms on secondary (inside boot to ground lug). Seems like this forum is full of bear trackers so I'm hoping someone has some ideas to help me figure where to go with this. His thought was he know I ave fuel and he knows I have air, spark would be next. I have spark but possibly weak. Thanks
  • Similar Tagged Content

    • By Sled Dog
      Hello Team!  Hopefully someone can help me.  I've been to the Suzuki forum and its pretty dead.  I should have been on this site a while ago as I own a Canam, Hondas and a RZR!
      Anyways issue is the ATV won't start.  Friend gave it to me to try get running.  They installed a Amazon carb and machine did the same thing.  This machine has 1100 miles and is not beat.  Appears to have led a gentle life.
      So the first thing I did was ask for the original carb.  They do have and brought it over.  But first I changed out all the old gas and put new in.  Got it to start but would not idle.  But could ride it around yard.  Its a manual, went through all 5 gears.  Runs like normal but would not idle.
      So I got a Shindy rebuild kit and rebuilt the original carb.  Reinstalled and almost the same thing.  Starter spins and it tries to catch but doesn't until it does.  Then it seems to run ok.  Idles high but after a while it will go down.
      So I take tank off and give a very good cleaning.  Took off the fuel petcock.  All looks good.  No fuel in the vacuum line so I believe its working as it should.  Cleaned carb again.  Adjusted valves.  Did not need.  Reinstalled everything and same exact thing.  Spins like a maniac for 10 or more seconds before it will start.
      Spark plug is black.  Brand new one too.  I checked the spark and did not see any.  Googled how to do it and I was doing it right, tried again, now I have spark.  Hmmm.  Kept checking and always had it.
      My battle plan now is to clean the Amazon (Chy-na) carb and install that one.  If it does the same exact thing I'll figure its not the carb.  If it does something different this will tell me nothing as I don't trust the Amazon carbs!
      But now I've read that these models Eigers have issues with the fly wheel magnets coming loose.  And affecting spark.  Anyone know if this sounds right?  Maybe if the spark is out of time it makes it harder to start but once started the running engine can overcome that?
      Oh yeah, compression is 130, spec is 142.  Not sure I trust my Harbor frieght compression tester though.  I'm bringing it to work to get the gauge calibrated.
      Sorry so long winded but I like to give all the details I can for the people in the know!  Anything anyone can suggest I do?  Thanks for your time!
    • By Frank Angerano
      So i took a road trip today to look at a Suzuki Eiger! 2006 in perfect condition other then the fact it starts for 30 seconds and shuts down.  
      Its been sitting for about a year in a shed. 
      It has a plow and a winch included!!!
      Got it for a really good price and all looks good so far.  
       
      Stay tuned.  





    • By erthsole
      Where do you buy your ATV gear? I am planning to buy a swing arm guard, heavy duty bumpers, chassis armor, nerf bars and grab bars for my 2003 Suzuki EIGER 400. Any recommendations?
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By Belmontie
      My old fella thinking he’s John Wayne on his Suzuki Eiger 400
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...