Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2004 Yamaha Kodiak Starter or Winch kills power


Recommended Posts

Hi All,

I have a 2004 Yamaha Kodiak, which has taken me to many remote places and hauled lots of game.  I still love it after 16 years.

Lately when I go to start it using the starter, sometimes it clicks and kills the power in the display.  Lights don't work, nothing works and I end up having to unplug the battery, wait awhile, and replugging the battery ends up giving the power back.   Using the winch will sometimes kill the power as well.

Battery is new, all fuses are ok, I'm at a loss.  I can start it with the pull crank and it will work and so will the lights.

Any insights or advice would be appreciated!

Link to post
Share on other sites


I really thank you for the recommendation.  I hadn't thought of checking the battery after trying the starter.

So I measured the voltage at rest (12.84), and then I flipped the key and pressed the starter and the voltage didn't change and the power died and the starter didn't even try.  Now when I turn the key on/off, the power display doesn't go up but the battery voltage stays the same.

I think that means the battery is good correct?  Any other insights into what it could be?

Link to post
Share on other sites

Have you  checked for a short between  the starter solenoid  and the starter? That  would  drop  the power to everything  else and  if there  is an automatic circuit  breaker in the main  feed it  would open  and  take a while to  cool down  and close again. If  there  is  a  circuit  breaker  the problem also  could be  it  is  becoming weak  and dropping  out  at  a  lower  current.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Guy Churchward
      I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix !
      thanks in advance, suggestions welcome
      Guy

      IMG_5952.mp4  
       
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
  • Similar Topics

    • By Wali
      i have a 2003 can an outlandee 330 4x4...
      it wont move when i shift it into gear (H/L/R).... the secondary clutch spins in neutral, put once engaged into gear, the clutch stops spinning and wont go.
       
      any ideas what to check?
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Jride937
      Have a 2002 Yamaha Bear tracker 250, everything was fine then one day just lost power. Battery is fine, have 12.53 volts coming out, but I have no lights no start no anything. Looking for a wiring diagram
    • By wiwild
      Hello everyone !
      I'm currently rebuilding my carburetor on my Yamaha moto 4 350 1987, first time I rebuild a carb 😅 ! It was leaking fuel from the overflow and inside the intake ....
      When I took off needle (the platic top part was stuck like crazy) I had a spring and inside the kit there is a spring, an O-Ring and a washer. 
      Left is the needle that was in the carburetor and right is the new set (I already tried to mount it but it didn't felt right and I accidentally broke the o-ring)
      Anyway, I saw in some videos and diagram that there is no spring in here. So should I put the spring back ? And where ? On top of the needle or bottom ?

       
      This is an original Mikuni carb :

       
      Thank you ! Also if you have any additionnal tips please feel free to share I want to learn the proper way !
    • By jwline
      Friday evening went riding, rode for a good hour or so everything was fine. I went to take a short ride to the restroom (less than 100 yds away) and all of the sudden everything flickered and then just died out. Accompanying the problem I noticed the killswitch completely locked up. Once daylight hit took the killswitch apart to find it had shorted out and melted the plastic inside. Has anyone else had anything similar to this and if so what did you do to fix the situation? I have a new killswitch on the way to replace the obvious problem but was wondering could there be a bigger issue at hand. We tested with a voltage meter to make sure everything was still getting power from the battery and as far as we could tell it was.
      Any advice/info would be GREATLY appreciated.
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...