Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Denis Lanthier

2004 Yamaha Kodiak Starter or Winch kills power

Recommended Posts

Hi All,

I have a 2004 Yamaha Kodiak, which has taken me to many remote places and hauled lots of game.  I still love it after 16 years.

Lately when I go to start it using the starter, sometimes it clicks and kills the power in the display.  Lights don't work, nothing works and I end up having to unplug the battery, wait awhile, and replugging the battery ends up giving the power back.   Using the winch will sometimes kill the power as well.

Battery is new, all fuses are ok, I'm at a loss.  I can start it with the pull crank and it will work and so will the lights.

Any insights or advice would be appreciated!

Share this post


Link to post
Share on other sites


Kodiak is a great quad, I used to have a 450 myself. My first thought is that the battery is defective. Do you have a battery booster pack or 12v source to jump the battery when it happens to rule that out?

 

Share this post


Link to post
Share on other sites

I really thank you for the recommendation.  I hadn't thought of checking the battery after trying the starter.

So I measured the voltage at rest (12.84), and then I flipped the key and pressed the starter and the voltage didn't change and the power died and the starter didn't even try.  Now when I turn the key on/off, the power display doesn't go up but the battery voltage stays the same.

I think that means the battery is good correct?  Any other insights into what it could be?

Share this post


Link to post
Share on other sites

Have you  checked for a short between  the starter solenoid  and the starter? That  would  drop  the power to everything  else and  if there  is an automatic circuit  breaker in the main  feed it  would open  and  take a while to  cool down  and close again. If  there  is  a  circuit  breaker  the problem also  could be  it  is  becoming weak  and dropping  out  at  a  lower  current.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ed1228
      Having a problem on my 2006 400. LCD display will not power up. Check fuses under seat seem ok. Is there any inline fuses I should know about....Any help?
    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
    • By AtvNewbie
      Can somebody help me on my issues? i bought new stator for my 1987 big bear 350 4x4, (1) it seems that the old owner replace the pickup coil with same color aftermarket pickup coil, i got no idea which pickup coil goes where on 2 spot, new stator have the right colored wire for each pickup coil btw, 
      (2) new stator got brown and green wire connecting  to cdi but my cdi got brown and red, anybody got idea if brown go to brown and green go to red? Thanks
  • Similar Tagged Content

    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Guy Churchward
      I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix !
      thanks in advance, suggestions welcome
      Guy

      IMG_5952.mp4  
       
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...