Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

MIKUNI carb question and problem


Recommended Posts

Recently acquired a 99 Polaris Sportsman 335.  Spark plugs foul within 45 minutes of operation.  Suspect carburation as the problem.  Keep reading that it is most likely a plugged pilot jet and needs to be cleaned or adjusted.  I have a Mikuni with ID numbers of 33F02A and underneath those there is E812.  The problem:   there is no pilot adjustment screw.  Nothing but a brass plug with a tiny hole where I would have suspected the screw to be.  There is no other adjustment other than the idle adjustment screw.  How does a person adjust air/fuel mixture on this carb?  Thanks for you help.

Link to comment
Share on other sites

You need to drill a small hole in the brass plug(sounds like it's already been done) and screw a self tapping screw into it and use that to pull the plug out, then there is an adjusting screw under there.

It would be unusual though for the idle mixture to foul a plug after 45 minutes operation. Does it idle ? Does the choke work, and turn off properly ?Are you sure it's fouling with petrol ? Does it smoke at all ?

Edited by Mech
Link to comment
Share on other sites

Thanks for your response.  In response to your questions: it idles and starts fine.  The chock does work and is required to start it when cold.  The plug is heavily coated with soot after running for a period of time.  When cleaned or changed, it runs like it is a new engine.  When operating, it starts smooth then it will start to miss occasionally then the miss becomes more consistent until it almost stops running.  If I pull the plug and change it, it runs well again before a repeat performance of missing.  Gas has been changed, fuel and air filters replaced, vacuum lines have been checked and the only thing left is to change out the carb.  Thanks again.

Link to comment
Share on other sites

Ok. That's a much more informative explanation.. It does sound like carby, not the idle but possibly the needle or main jet, or float height, but before I went pulling it off again(since you sound like you know your stuff), I'd check the spark was a good one at the plug. If the plug cap comes off the lead, you could take that off and jury rig the wire on the plug for a while, a small split pin can be poked into the wire and fitted to the plug end perhaps.

The other thing is, are you sure you have the right heat range plug for your riding conditions ? Have you tried one one step hotter ? Are you using NGK plugs ?


Edited by Mech
Link to comment
Share on other sites

Thanks again for the input.  It really helps.  I am going to try a hotter plug.  I am running NGK - currently a 7 and will try a 6.  I have acquired a replacement carb also.  When I removed the original one, I spoke of the brass plug preventing access to the pilot adjustment.  As suggested, I removed the plug.  The screw was there but that sucker will not budge.  I tried everything.  I think MIKUNI glued that thing in.  Anyway, I appreciate the help and rest assured, I will have it running like new shortly.  One problem is consistent and that is some engineer designed these carbs so you need magical powers to adjust the pilot screw with the carb installed.  Most have worked for Ford at some point.

Link to comment
Share on other sites

Yes screwing it out makes the idle richer.

They are mongrols to adjust alright.  I made a tool to do it.. there's a picture in here somewhere. Probably a bit much trouble for occasional use, but the recommended settings is just a starting point really.they do run nicer with the mixture fine tuned.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Params_sweden
      Hi, I have an EU '94 KLF300 Bayou with ignition issues. I got it last summer and used it for about 20 hours, then one sunny day we used it for about an hour, parked it, and then it didn't want to start again. It has a *really* weak spark, I've only been able to see it once while testing. 
      I'm just getting started on this, I'm going to go through all the weak/no spark trouble shootings from the manual. Since I've already invested like 10 hours digesting the manual and forum threads that I possibly can, I thought that it would be nice to create a thread like this in case I come up with a solution that can help someone else.
      So far I've replaced the spark plug, I will replace the spark plug cap with a NGK VD05F (5kOhm resistance). I'm going to check the resistance in the pickup coil, stator coil and ignition coil next. I have tried two CDIs, right now I mounted the original CDI which actually gave the most output to the spark plug out of the two
      A question for you, is it possible to make any assumptions about the CDI by measuring the resistance like in the manual? There's a "resistance table" that you can refer to when measuring between the different connections. I'm asking because I haven't yet seen anyone in the forums that has mentioned that they've measured the CDI resistances and made any conclusions from that.
      I'll attach a photo of my Bayou
      Pär, Sweden

    • By Gwbarm
      Still working on the 2000 Big Bear with a no spark issue. A lot of this has been covered in an older thread, but I will summarize.
      Bought it with the previous owner telling me it needed a new wiring harness, but the wiring harness was in tact and seemed to be fine, except starter solenoid and coil was missing, also the engine was stuck, and no spark plug. Got the engine free and rotating, checked compression, it was 130, not great, but good enough to run. Hooked up a battery, nothing , went through all the wiring and found starter cutout relay bad, replaced that, now I have it rotating with starter. Pulled the plug checked, no spark. Checked start/stop switch, working like it should, reverse relay was bad ,replaced that. Checked continuity from coil to CDI, good, checked pickup coil resistance, within specs, checked anti kickback coil resistance, within specs. What am I missing.
    • By Filthy_Mule777
      I'm currently pulling my hair out over a customers 98  bayou 2x4 KLF300b. I've changed every electrical component on it twice and in a couple instances three times. Still no spark, I am baffled. Initially customer brought it to me complaining of a hard start no start situation and in fact, it wouldn't start. I changed the starter relay, spark plug,  CDI box, and starter circuit relay after which it fired right up ran very well but then started having issues with the neutral switch/light where it wouldn't come on and wouldn't allow it start or even turn over. I found in the wiring harness a loose connection, I got it taken care of and secured and that solved the problem. So now that it would crank up again and run fine I called the customer over to test it out see what he thought as I've never heard it run before and I wanted to get his opinion on how it was running. Customer ride it around a little bit pulled it back on my carport and turned the key off and said it was great, and had never ran better or started so easily, then we set up a time for him to come pick it up the following day and he left. Well where he pulled it on my carport and shut it off was in the middle of the carport so I jumped back on it to park it off to the side,  crank it up no problems put it in reverse went about maybe 18 inches and it stalled and ever since that point it has not had spark or run. I replaced the CDI box again with a better brand, I replaced the ignition coil twice put another starter relay on it and I've also changed out the stater and the pick up coil (pick up coil twice) and I'm just I'm lost I don't know what else to do to it. I've had this customers  four wheeler for four months now whereas he's a patient guy I need to get it out of here so I can move on to something else. I've seen dozens of threads across  different sites for off-road, 4 wheelers, ATVs, UTV's, whatever and they are all experiencing the same sort of issue but they never ever post hear the problem was or  the fix. So I'm hoping somebody here has a little bit of knowledge on this particular issue sent since it seems to be so widespread.  Thanks in advance for any help or suggestions.
    • By Params_sweden
      Hi! I'm new to the forums  I'm working on my klf300 that isn't starting anymore. I accidentally ripped apart the spark plug cap, and I'm curious to know the resistance of the original part, it's not mentioned in the manuals. If anyone with a KLF300 could measure their OEM or known working replacement spark plug cap I would be very happy  NGK for example has spark caps with resistances 0, 5, 10, 15 ohms so it seems to be something that I would like to match as close as possible with the original part.
      Pär, Sweden
    • DIY like a pro! Shop from over 1,000,000 Repair Manuals at eManualOnline.com! As low as $14.99 per manual. Shop now.
    • By hporter1208
      Okay, so I have a 2002 Rubicon 500…bought it last year and it sat for several months until I put a new rear axle in, FINALLY got that done and was super excited to finally have my wheeler going, just to notice a strong gas odor. Popped the seat off and sure enough, pouring gas from the carb overflow. Fast forward a few more weeks and get the new carb and get it in, no leak! Yay. Except now I have no spark. 😒 I’ve tried another plug and checked and am getting no power to the coil pack. I’ve read and read and mostly what I’ve found is ECU, which is fine…but I like to exhaust all avenues before buying the more expensive parts just because I don’t wanna spend the money and it have ended up being something simple that I overlooked because I was trying to rush. 😂 I don’t know if it’s relevant, but I read on another post that someone had similar issues with theirs and it was the sensor on the side of the carb, just a thought since this literally happened after I put the new carb on. It also displays “- -“ on the display screen where it should show the gear position.
  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...