Quantcast
Jump to content


2010 Polaris Scrambler 500 HO AWD Problems


eranr28

Recommended Posts

  • Ajmboy changed the title to 2010 Polaris Scrambler 500 HO AWD Problems

Have you checked the wheel bearings ?

You could have a seizing wheel bearing, or, it could have play in it allowing the 4wd hub to engage somehow.. 

I'd jack it up and grab the wheel top and bottom and try to rock it in and out from the bike top and bottom.. That's push the wheel in at the top while pulling at the bottom, then pull at the top and push at the bottom. Then rotate it while putting twisting load on the bearing using the same sort of technique and see if it feels rough, then give it a fast spin and listen for any rough noises.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Spritee1
      having an issue with the unit when running under a load up a hill or in high gear, seems like the belt is slipping, there is a clapping sound coming from the primary clutch like it releases and snaps back in. i don't think I should have a noise like that. this is a friends unit and he has already replaced the primary twice with the same result.
      not sure where to look next
    • By Johnfj44
      The stock driver seat cushion is separated at a seam. I took the seat apart and found that the material has torn and cannot be re-stiched. I'm trying to find a replacement seat. Any suggestions? Hoping for a used seat but couldn't find one on Ebay.
    • By Slitzer
      Hi,
      Got a Big Boss produced 2016 YM 2017 that gives DTC 520 285 2 (random)
      What I understand is correlation code for brakesensors, very little information in workshop manual.
      Removed front plastic to discover that no connector was mounted on the brake pressure switch!?
      The only "brake" information seems to come from the micro switch at the brake lever.
      Does anyone know if Polaris does anything special on the 6x6 or had this issue?
    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By HoldenBoy
      Hi all,
      Looking for some help on a starter/bendix issue. Can Am outlander 450 2017. While cranking to start, the starter spins and engages into the ring gear. After a few seconds the bendix retracts while still spinning and there is no damaged teeth on the drive pulley.
×
×
  • Create New...