Quantcast
Jump to content

1992 Yamaha big bear 350cc 4x4 1992


Johnnie

Recommended Posts

  • Admin changed the title to 1992 Yamaha big bear 350cc 4x4 1992

I'd try a new spark plug first, and then completely strip and clean the original carby, check for air leaks at the manifold, or any small vacuum hoses, and for blockages in breather pipes. If the original carb used to go ok, then that's the one I'd use. The other one might have a fault or not be setup for that bike. You are introducing uncertainty by fitting another carb.. Strip and clean the original really thoroughly.

The symptom you have sounds like the slide needle needs moving up, but I would check everything else before I did that because they don't usually adjust themselves..  It's more likely you have a low float level, a blocked jet, or the emulsion tube is blocked. The emulsion tube is the brass tube that goes up from the main jet to the slide needle. You need to take that out and clean the small holes in the side of it, and clean the drilling it fits into. Blow out the air jet near the aircleaner end that feeds air to that emulsion tube. Check the diaphragm on the slide for small splits too, they might only show up when the diaphragm is stretched. Check plenty of fuel is getting into the carb by undoing the drain screw and watching the fuel flows readily.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By lester
      I picked up a 2000 Big Bear 400 4X4 that was sitting around that I know nothing about. It will not start. I do have a red light when in reverse. When I take it out of reverse, I do not get a green neutral light, and when I push the start button the red oil light comes on but there are no noises, nothing else happens. How do I test the neutral switch and/or bypass it to see if I can get it to at least crank? And does anyone have other suggestions for me to try?
    • By ForumIdiot
      Hi, Im dudeman, Trying to get 10 post just to download a pdf. (By the way, how does this not junk the forum up with random post of useless info just to get a download?)
    • By exalrod
      Hello All !
      I am looking for a service manual and wiring diagram for a 2005 50cc Polaris Predator 4 wheeler.
      Could anyone help with this?
    • By Need-help-with-quads
      So I have an 89 Yamaha moto 4 250cc and when I ride it, itll get hot after like 10-15 mins and then will just die and turn off.
      It's has new carb rebuild, new air filter, new battery, new spark plug so I don't think it's a crack in the spark plug
      Can anyone help me?
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
×
×
  • Create New...