Quantcast
Jump to content


New here from Kansas


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By BruceG
      Hi guys. I have a problem where the quad will start and run well for about 5 minutes and then it dies. On inspection the airbox has oil in it (quite a lot). The oil is pumping through the cylinder head breather hose. This problem first happened suddenly. I have since done the top end including, piston, gaskets, rings and valves. I have also done the carb (not that I thought that this was the problem). The compression seems normal. The only thing that I can think of, is that I did not grind the valves well enough. Anyone experienced this? If so, how did you fix it? Any other thoughts?
    • By BenJammin
      I did a compression test on my 2005 Bombardier Traxter 650 CVT and it's 75 PSI.  service manual only talks about leak down test.  No specification for engine compression the manual.  What does 75 PSI tell me?  Thank in advance.
       
      A little history of this machine.  640 miles.  Picked it up about 2 years ago, not running. Probably the computer.  Tested all circuits and confirm it was the computer.  Long story short, I watched a Youtube video and fixed the computer. ATV now started and runs.  BUT, it tops out 20 MPH.  I cleaned the carb 3 times also using a Mikuni carb kit after the second time.  Slide in carb is going up and down.  Only adjustment for fuel is at 1.5 turns out.  NGK Sparkplug had soot on main part but brown on the electrode.  Champion sparkplug is brown.  I check CVT clutches and they both appear to engage like they suppose to.  Checked valve clearance it's 0.00, I can't get any feeler gauges in-between.  I check timing chain I believe it's in the correct position and hasn't skipped.  I removed muffler plug and drilled into muffler to try and make sure it wasn't plugged.
    • By N00bie
      From Arkansas. Just bought a 2012 Gator 850i RSX because I could not pass up the price. BUT it has an idle problem. So, to be honest, I joined just to get a service manual. I have a choice: 1)Buy a hard copy: ~$100; 2)Buy a CD ~$35.00; Get a direct download for free posting 10 times; or get a download for $29.00 (subscription). Haven't decided what to do yet.
    • By kiriyaaoi
      Hello everyone, I just picked up an 02 LT-F250F the other day and have been in the process of tearing it down to fix some stuff- one of which was the cylinder base gasket leaking like a sieve. Well, I know why that is now, and I also discovered that someone had been in there before. I didn't take pictures, but it looks like it was probably run low on oil at some point, the cam journals and the "bearings" (for lack of a better term) in the head and the valve cover are totally wiped out, very deep grooves.  From what I know it's very difficult to repair aluminum in this way, so I'm trying to figure out where to go next.
       
      1. Have someone grind down the head and valve cover and fit actual bearings in since the aluminum is screwed, and have the cam ground down to match.  I have no idea what this would cost.
      2. Buy a replacement head+cam+valve cover.
       
      #1 I was hoping someone might have some advice on, but #2 seems like it'll (probably) be the more cost effective option.  However I'm running into some difficulty, it seems like the 2001 and 2002 models specifically use a different head part number,  11100-19B10, instead of  11100-19B01 like for all earlier models.  What exactly is the difference between them? There are obviously far more of the earlier heads because it ran for over 10 years.  Are they actually interchangeable? I've also noticed there are heads from the LT250EF that has 4 valve heads but also otherwise look identical.  Would those work as well possibly?  I'd like to not have to drop $500 on machine work or new heads on a $1300 quad that I'm already putting a bunch of new parts on.  Oh, and it has a new piston and the cylinder itself looks pretty good too, as I said someone was in here before me.
       
      Any help or advice would be greatly appreciated. I'll post pics of the carnage tomorrow.
         
       
    • By kantrud97
      Hello i have a 2005 Bombardier Outlander max xt 400, i recently split the case to fix a oil leak. while in there i took out the oil pump and i cant find the torque specs for the oil pump to go back in, i tend to over tighten everything so im trying to go be the torque specs so i dont break anything.
       
      Thank you in advance
×
×
  • Create New...