Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

transmission or belt ?


Recommended Posts

I bought it new. We went riding and everything was fine. Took it out again a month later. Took it off the trailer and rode down a hill. Tried to come back up the hill and it wouldnt pull up the hill. The bike has been serviced only once because I drive it very little.

Link to comment
Share on other sites

i had a similar problem that my dealer told me the reason... wen u switch from neutral to high there is a fork that in gauges the gear. if i remember correctly.. and it just might not be in gauging until u hit low... the same problem happened because my rpms were to high so i couldn't get it in gear.... i don't think it is as serious as ur transmission being bad i think it just might need some adjusting..

Link to comment
Share on other sites

Did it fall off at the head? or at the silencer? The head being the part that directly bolts to the motor. The silencer is the part under your rear fender.

at the silencer, i didnt notice it so it squised the gasket and the whoole thing almost fell off, we had to make a gasket so my dad made one out of a gasket from his car, now we should get a real gasket, it came without one when we bought it. (wonder why:mad:)

Link to comment
Share on other sites

  • 2 weeks later...
we put the muffler back on and we put a lock washer, two lock nuts on to keep the first one from backing off and we put lock tight on the threads so i think were good

You wouldnt happen to have a Pic of the where that mounts would you???? My friend had the same problem....Vibration Rattling the mounting Loose.....But his was metal to metal....then he installed some Rubber Bushings and then Mounted through that....Never happend again....

Link to comment
Share on other sites

You wouldnt happen to have a Pic of the where that mounts would you???? My friend had the same problem....Vibration Rattling the mounting Loose.....But his was metal to metal....then he installed some Rubber Bushings and then Mounted through that....Never happend again....

That's exactly what I meant by grommet.

Link to comment
Share on other sites

Easy there old man. I was making sure the kids knew what a grommet is. We know you and I can do some jimmy rigging. I actually fixed my exhaust pipe in the middle of the Mexican desert with a hack saw and a piece of chain link fence. The metal tube frame, not the links.

thats pretty caveman:laugh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...