Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Anyone from NorCAl been to Cisco Grove?


Recommended Posts

  • 2 weeks later...

Never been there, but here's what I can find on it.

REGION: Stanislaus National Forest TITLE: Black Springs OHV Area

NOTES: Southeast of Sacramento and northeast of Arnold, the Black Springs OHV network on the north side of Highway 4 is the main OHV riding area on the Calaveras Ranger District. With over 100 miles of connecting roads and trails, there is enjoyable riding for all levels and types of OHV users, including 4WD, ATVs and motorcycles.

To reach the trailhead from Stockton off US5, head east on SR4 through Farmington, Angel Camp and Arnold. The trailhead is 28 miles northeast of Arnold.

Important: before riding this trail area, make sure to contact the local land manager regarding current registration, equipment and gear requirements. Also, verify open/closure dates and times.

FOR MORE INFORMATION: SNF (209) 795-1381; CA Tourism (800) GO-CALIF.

Link to comment
Share on other sites

Well, my buddy that lives by Cisco Grove went there without us. They wanted $36 a night to camp with a 3 night minimum cause of the holiday.:aargh: He turned around and left. We on the other hand had a great time at Black Springs. That place is HUGE! Camp grounds were nothing special but the riding was epic. Miles and miles of fast smooth fire roads, rocky hill climbs and everything in between. Hardly anyone out there either. Would definately recomend it!:yes:

Link to comment
Share on other sites

Thnx guys. I do my part. Next deployment for me will be to one of the 2 war zones. they haven't told us yet, and we probably won't know for sure till a month before we leave. lol

But ya, any time anybody wants to ride in SoCal, let me know. I'll see if a weekend is free, and i have the money to spare for gas. Central Cali, SONevada and AZ will need a long weekend, or Leave...but I can go anywhere in the west with that depending on how long my leave is, and of course gas money. :aargh:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Fish0rDie
      Was told there was some good information on this forum, so I'm here engaging in some good ole conversation haha. Bought a buggy aka shitcart for 100 dollars. Thing was a woods toy for the past owner. Used and abused until she went boom and was left in a field to die. All things considered that may be an exageration, but the top end of the warrior 350 that was on board was absolutely mangled. Piston and head assembly were totaled. Have a new jug, piston, and head assembly, but struggling to get the crankcase back together without the transmission binding. Can share pics that are on my phone if anyone is interested in seeing this shitty story unfold.
       
    • By Am2007
      Hi everyone,
      Outlander 2006 400 XT i have replace the startor cover and right after i did that the oil light is on and not turn off, i check the wires and checked the oil level, everything seem to be normal quad is starting without any problem and rev just fine. i did not want to ride it since im not sure if it is faulty sensor or not so just be safe i did not let it run more the a minute or so. 
      I have read in the owner manual that i need to clean the oil strainer every 200hr unfortunately i never did that, my service manual that i have does not even indicate of such a thing. so i did some search around and it seem like canam split the manual into 3 parts
      owner manual
      service manual
      engine manual
      I have the first 2 but i can not find the last one, part number 219100232. If someone can guide me where do i find the oil strainer so i can clean it i will appreciate it.   im going to do an oil pressure test tomorrow to check how many PSI i have, just to make sure.
      Thanks
    • By HuckaDuck
      Was given a 1997 Bayou 220 for free that had sat in the back of a barn for almost 9 years. Owner had parked it because his kids got too big for it, and they have other bigger bikes, said when it was parked it ran fine. He gave it to me as a trade from some networking I did in his home.  
      First steps: 
      *Marvels Mystery Oil bath down the cylinder to free up the piston rings (I let sit for 24hrs) 
      *New battery as old one was shot from not having a charge for 8 years. I took my multimeter to the entire wiring harness and cleaned EVERY contact possible, as not even the headlights were working. After a few hours, everything electrical is now working. Headlights, green dash light, red reverse light (goes on and off with changing from reverse to neutral), and starter spinning strong (after a conversation with my mallet).   
      *Drained old oil (no glitter!) 2qts fresh oil with new filter. 
      *CDI was shot-- had zero spark and using a multimeter up the wiring harness everything was good up to the CDI—replaced with new one along with new plug wire and new plug now have excellent spark 
      The original carb was a total loss. I'm assuming it was parked full of fuel with the fuel switch on. It looked like they found it buried in the sand and put it on, it was so eaten and corroded my thumb went through it trying to get it apart—so new carb. I did also inspect the intake and none of what was in the carb made it into the engine, thankfully. 
      After oil bath, compression was still low—threw some brake cleaner down the intake and noticed smoke escaping from the head gasket—took the head off and saw the original head gasket was completely shot. Replaced that, and now compression is up to 90 from 50. I'm assuming, it'll need to go through a few heat cycles for the compression to really build back up (had the same issue with my 2000 Kodiak 400 from siting for 5yrs after a few heat cycles went to 180) 
      While the head was off, I did a leak test on the valves and liquid stayed, so no signs of gaps in the valves sealing. Also took a look at the piston and wall and both are in excellent shape, very clean conditions. 
      At this point, the bike should fire off or at least pop… but now that compression is back it's sucking air in though both the carb AND the exhaust pipe. Putting my hand on the pipe (no muffler) I can feel it sucking air in, doing the same with the back of the carb, I can feel it sucking air there as well. It isn't pushing air out anywhere.
      I've checked timing and it's correct. The TDC mark on the flywheel is lined up with the spot on inspection hole. The mark on the timing gear in the head is lined up with the mark on the casting there as well, so timing is spot on. I don't believe it has a leak from the exhaust valve due to the leak test I did. I also don't believe a valve is sticking, I can see them both moving just fine when looking through the inspection holes. 
      In the past, I've had a bike have intake from exhaust and exhaust going out carb, but that was the timing being off, which doesn't seem to be the issue here. 
      Any advice on this would a big help as I'm stumped on what could be causing double air intake. Chances are it might be something simple that I'm not even thinking of. 
      At this point, I'm about to order a box of hair from Amazon Prime from all the head scratching going on.
    • By carlneedwindshield
      does anyone know if Flex A Fab has good stuff for my Maverick?
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...