Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

MaxXT400

2006 CAN-AM Outlander 400 Max XT won't start

Recommended Posts

I have a 2006 Outlander 400 Max XT that quit running. I checked everything basic I know of...it's getting fuel, has spark and the compression is good. The engine will turn over but will not fire. Is there some kind of ECM or something that might have gone bad?

Share this post


Link to post
Share on other sites


How about your Air Filter.....You can have good Spark and Fuel......But like a Wild Fire....No Air No Fire.....You said you checked everything Basic but didnt list that so I thought I would.....

Also,,,,When you say you have "Good Compression" What was it????? What is it supposed to have and what do you have now..???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Lance Workman
      Guys, had a worn smokey recon 250 to the point it it was fouling plugs. Well pulled the jug looked great and believe my culprit was valve seals. They could not even hold the valve in place. So honed the cylinder for good measure and installed new rings while it was apart. Also lapped valves while it was apart due to little corrosion on the intake valve face, went on and did exhuast while it was apart also. Reinstalled everything, adjusted valves, I cant remember how far out they was but they where out a bit. Well long story short it started up, ran great for about 20 minutes and then randomly died while accelerating. Compression is 60 psi at best.... double checked valve lash and it was way out?? Adjusted it, but you can tell its not right. Still no start, and with rockers arms removed still not compression......? Which making believe ring issue? But why is valve lash  all over the place?! Is there an easy way to check cam to crank timing to make sure it hasn't jump time? Thanks!
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By WILYUMS
      Took a little ride around the farm today. It was good to get away from the TV, Politicians, and all around bad news. Only an hour or two, but helped recharge me. This is in Western KY on our farm. About 85 degrees today here. I will still get you guys a run down in the newer ohv and atv parks here in this end of the state. But not today I'm thinking of heading back out for a night ride later.








  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...