Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mrpayne36743

What size is stock main jet in yfz450 (2007)

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • By Chris Stokes
      What is a good option for a 13 year old that is dying to get her very own atv to ride? Thanks in advance for your recommendations. I currently own a Polaris Sportsman 570 and have been happy with the Polaris sportsman line but have ruled out other brands.
    • By Zachary Coombs
      Hello, I’m new to this forum, I have a 2007 trail boss 330 that’s been overheating after about 5 minutes of riding. No problems before it overheats from a cold start but then it backfires and loses power. The fan comes on but the temp light doesn’t. I’ve had someone clean the carburetor, I’ve replaced the spark plug and air filter and put in a new battery. I also tried cleaning the radiator with a hose, Any help is appreciated, Thanks
    • By StolenATV
      Truck, Trailer, TWO 2008 YFZ450 ATVs, and 1000s in tools and equipment took off from the Valets parking garage for the hotel.
      The truck and trailer were left abandoned 3.5 miles away in an alley empty of everything on Caldwell Street near Owenwood.
      The post Two Yamaha YFZ450 ATVs Stolen appeared first on STOLEN 911.
      View the full article
    • Guest
      By Guest
      It seems like a gas problem but I've changec, fuel injector, gas cap. I have lots of fuel pressure but after four wheeler has run for 20-30 min I have no power and sometimes stalls and won't start. Any ideas?
  • Similar Tagged Content

    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By bradleyheathhays
      Having a problem figuring out what size hex wrench this part takes. It's labeled #9 at the extreme bottom right of the diagram...
      I have a half inch hex and that's def not it, too small. No parts store in town has anything that size so I'm gonna have to special order.
      Any idea what size driver this part takes?
    • By HomerBill
      I have a 1996 King Quad 300 LT-F4WDX ATV
      I tried to install a carburetor rebuild kit but there were no instructions and I am unable to find them. Anybody know what the "Pilot Screw" is set at? The engine starts but seems to be flooding- very difficult to get the rpms up and engine acts flooded.
      I set the screw to 3 turns from closed. It is called the "Pilot Screw" on exploded views of the carb.
      It is a Mikuni BST 31 single carb.
      Thanks for any help!
      Bill Roberts
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...