Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bigboomer

NEED HELP with my polaris Xplorer 400 - problem going into reverse.

Recommended Posts

My 97 xplorer 400 is having trouble going into reverse. I'm new to atving and dont know a lot about the vehicle but i'll try to explain my problem in as much detail as possible. Firstly when i'm trying to reverse i need to make sure the engine is idling as low as possible, otherwise it wont go into reverse all together is that normal? Once the engine is at a low idle, I put it in reverse and the atv will start backing up but then just stops like it lost its grip on the chains. Many times i cant even get it into reverse, i need to go forward, and then quickly jam it into R for it to actually work.

I'm thinking it's a transmission problem but i have no idea if i'm right or what to do to fix it...

Any help????

Also just for my own knowledge (might be a stupid question...), my 4x4 only works when i put it in low gear. If i keep it in the standard forward gear even with my 4x4 button pushed in the 4x4 will never engage. Is that normal?

Looking forward to the help!

Thanks

Share this post


Link to post
Share on other sites


Hmm...well sounds to me like it's having difficulty engaging and could be because of issues with your clutch. That's a possibility, You may need a rebuild kit like: https://www.erlandsonperformance.com/mm5/merchant.mvc?Screen=PROD&Store_Code=EPI&Product_Code=WE210165

You may want to take the belt cover off and see what's going on in there. Check for metal filings. Here are some schematics that are available online: 1997 Polaris ATV Parts for XPLORER 400L - W97CC38C, Engine & Exhaust - CLUTCH COVER XPLORER 400L W97CC38C

Buy yourself a manual.

Here is a video on how a Polarius clutch works:

[ame=http://www.youtube.com/watch?v=1AfR3u8jyio&feature=related]YouTube - Polaris ATV Maintenance & Repair Tips : How Clutches Work on a Polaris ATV[/ame]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By JStricker
      I'm in need of a replacement engine for my '04 400ex. Can anyone help or at least give me some direction.
      Thanks
    • By torck
      Hi, Guys. 
      Sorry for my English, I live in Ukrane, Kharkiv. 
      I have Can Am Renegede 800, 2007, g1, mileage is 430 hours. Happened issue with chain in first cylinder. Mechanic opened engine and found problems with piston, rings, cylinder, etc. So engine need full rebuild. 
      I found rebuild kit on ebay. https://www.ebay.com/itm/06-10-Can-Am-Outlander-800-800R-Stock-Cylinder-Crank-Complete-Engine-Rebuild-Kit/253868930525?fits=Make%3ACan-Am&hash=item3b1bc475dd:g:NdMAAOSwew5a-bY9
      Price is really good. For example original crankshaft costs $929.99. Here full kit costs $999. This kit made by BP Racing ATV Company. Here is their website https://bpracingatv.com/
      But I can’t find reviews to their products. My mechanics didn’t used parts from BP Racing ATV before. And their parts not very popular in Ukraine. I’m afraid that I will spent money for this kit + delivery + pay to mechanic for a work and will need new engine rebuild after 100 hours.
      What is the quality of parts from BP Racing ATV?
      Is it have sence to buy this kit, or pay more and buy original parts?
      Maybe someone used this kits for rebuild engine. And have expirence of using this parts. What will your mind about quality of parts from BP Racing?  
      Thanks for your answers.


    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Stephen Daugherty
      I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?
    • By Wolds Alpacas
      Hello - I have just had delivered my 2004 registered King Quad 300.
      The gear change is pretty fierce.  Pretty hard to get into gear from neutral on the foot pedal and when I select reverse on the hand lever, it jumps into reverse with a hell of a kick.
      I am waiting for a service manual to arrive, but in the meantime, has anyone any suggestions please?
      Thank you.
  • Similar Tagged Content

    • By Khaosaudio
      I HAVE A 97 POLARIS 500 4X4 EXPLORER. I JUST BOUGHT IT TODAY. THE BIKE WOULD GO INTO GEAR WHILE I LOADED IT UP. IT ROCKED AND WOBELED BAD WHEN I DROVE IT AT HOME AND MADE A CLACKING NOISE. NOW IT WILL NOT EVEN GO INTO GREAR. I MANAGED TO GET IT IN TO DRIVE BUT HAD TO GIVE IT QUITE A BIT OF GAS TO MAKE IT GO. IT SOUNDED LIKE IT WAS SLIPPING IN AND OUT OF GEAR. THE MAN I PURCHASED IT FROM JUST REPLACED THE REAR CV SHAFT ON THE LEFT SIDE BECAUSE HE SAID HE "SHATTERED IT" . THE FLUID IN THE CASE LOOKED NEW AND WAS FULL. OH YEA, WHEN I STARTED IT UP IT ALSO MADE A FUNNY WINING NOISE. ANY SUGESTIONS ON WHAT MY NEXT MOVE SHOULD BE.
  • Recently Browsing   0 members

    No registered users viewing this page.


×