Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stp081

2002 Yamaha Wolverine no spark

Recommended Posts

Hi everybody!

I have a Wolverine 2002

I have a no spark problem but It wasn't the coil and wasn't the CDI unit. I have tested those ones on an other wolverine...

I think that could be the cut-off switch. Someone could confirm?? But where I can find the cut-off switch on a wolverine??

I also looking for the electrical schema or wiring diagram.

Best regards

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Stephen Daugherty
      I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?
    • By colin james
      View File 2002 Polaris Sportsman 700 Service manual
      This is the factory service manual for the 02 sportsman 700 to have complete manual download all sectionset or just download  the section you need.
      Ch1 = General    
      Ch2 Maintence 
      Ch3 engine                     
      Ch4 fuel system /carb 
      Ch5 boady/ steering / suspension 
      Ch6 pvt     
      Ch7 final drive
      Ch8  transmission  service
      Ch9  brakes
      Ch10 electrical
       
      Submitter colin james Submitted 07/27/2018 Category Polaris ATV  
    • By Wolds Alpacas
      Hello - I have just had delivered my 2004 registered King Quad 300.
      The gear change is pretty fierce.  Pretty hard to get into gear from neutral on the foot pedal and when I select reverse on the hand lever, it jumps into reverse with a hell of a kick.
      I am waiting for a service manual to arrive, but in the meantime, has anyone any suggestions please?
      Thank you.
    • By Wolds Alpacas
      I have a Kawasak i KLF185 Bayou which is in bits - bought as such and never managed to get going.  I have not had a spark and tried two OEM CDI's on it.  I have replaced the coil and plug and checked the wiring to CDI.  I have also tried to use other CDI's (DC ones) run from the battery.  Nothing, still no spark, so I have managed to find a new pickup coil and hope that resolves things - any input on this would be appreciated.
  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×