Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

FIREMAN71

headlights

Recommended Posts

Purchased a 1993 300 TRX (2 wheel drive) Problem i am having is the headlights "blink" somewhat at idle but get very "dim" when RPM is increased. Grounding issue possible or something wrong with volt regulator. Any help greatly appreciated!

Share this post


Link to post
Share on other sites


I think you are on the right track, check your electrical connections, grounds, wires and connectors. If it were a rectifier/regulator, then you would probably have charging issues as well. Use a multimeter and check the voltage at the headlight plug. If it is ok, try replacing the bulb.

Share this post


Link to post
Share on other sites

Sounds like a bad rectifier or ground as stated. Happened to one of my friends and he had both bad ground and bad rectifier but his bulbs would pop when at higher rpms.

Share this post


Link to post
Share on other sites

I did the test on alternator (per Clymers manual) and it show up as OK. Simply no voltage is going to replentish battery it appers. No change in voltage at battery when engine is accelerated (plus headlights go dim) Thanks for the inpurt!

Share this post


Link to post
Share on other sites


If your alternator is putting out power, and no charge is going to the battery, then it is most likely the rectifier/regulator that is bad. Or a bad ground somewhere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      And the new 300FW is already wounded. Something got in a bind and blew the whole chunk of case out around the primary drive gear at the back of the motor. In the pic you can see the crack along the top...there is a big chunk missing from the bottom. And it won't roll....but the front and rear diffs both seem fine. Unfortunate. This looks to be a bit of a project. Still feels like it will shift through gears so i'm wondering if the ring and pinion just jumped a bit and blew something to pieces.  I have a parts bike.  But will this require the case to be split and transmission completely disassembled?  I assume you can't just slide the broken primary drive out and slide the replacement in?
       

    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

  • Similar Tagged Content

    • By mb1968
      Hello all ! I am looking to replace the headlights in my 2013 brute force 4x2. Nothing is wrong with mine i just want some brighter light. I have noticed from kawais. oem parts picture that it is a , well what appears to be a 3 prong 35w/35w bulb. The part # on the light gives me no cross reference. I am leading to believe that it is a H4 bulb. Any help would be appreciated, because this fall i will be doing some long and late night predator calling to try and eliminate the coyotes on our 400 acre farm. They killed 2 calves this past spring and i am going to call them in and give them a bullet....lol. Just wondering because my night vision kinda stinks and i need bright light for going to my blind and other places. Any help would be appreciated, as in the past you all have provided good info. Thankyou !!
    • By hvy_chevy_one
      Iv been seeing people with the HID headlights in their quads, and wondering if you have to do any other electrical mods to run them(different Stator?) I put some HID's in my truck a while back and they made a huge difference, now i want some in my quad haha, just dont know what all i have to do to put them in
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...