Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

brh87

2004 350 honda rancher question

Recommended Posts

I have a honda rancher es 4x4 and the electronic shift has quit working and when ever i turn it on neutral just blinks. Could this be the angle sensor has gone out ?

Share this post


Link to post
Share on other sites


Please include the engine size in your next post so I can add it to the thread title. I am not sure what you mean by angle sensor, but I do know that there are solenoids and mechanical actuators that could be malfuntioning. I would first try locating the solenoids responsible for sending power to the actuators. There will probably be one for upshifting and one for downshifting. If you can determine which one controls the upshift mechanism, try manually applying power from the battery to the lead that feeds the actuator. If it doesn't shift, the actuator is likely the problem. If it does shift, then try applying power to the low current input wire that activates the solenoid. If that makes the vehicle shift the problem is between the switch and the solenoid. If it does not, then the problem is likely the solenoid. A repair manual will be helpful, if not necessary, either way, I recommend getting one.

BTW, I am moving this thread to the Honda ATV forum.

Share this post


Link to post
Share on other sites

yea i just bought the 4 wheeler and the guy told me that the angle sensor was bad i just wanted to check and make sure that was right i need to get a manual but if this helps you any when you turn the key on neutral blinks 3 times.

Share this post


Link to post
Share on other sites

Once again, please include the engine size of your machine. I do have a friend that has an '04 Rancher, I can check and see if his does the same thing when you turn the key on. I will probably see him tomorrow or saturday.

Share this post


Link to post
Share on other sites

350 Rancher DD. Title changed.

Edited by BuckBilly

Share this post


Link to post
Share on other sites


alright thanks i believe thats whats wrong wirth it i have had alot of people tell me the angle sensor is probably bad

Share this post


Link to post
Share on other sites
350 Rancher DD. Title changed.

Thanks, I was pretty sure that the 400 was not available with the electric shift.

Share this post


Link to post
Share on other sites
Thanks, I was pretty sure that the 400 was not available with the electric shift.
The 400 was an auto/thumb shift like the Rincon and Rubicon.

Share this post


Link to post
Share on other sites
alright thanks i believe thats whats wrong wirth it i have had alot of people tell me the angle sensor is probably bad

The neutral light blinking is giving you an error code. I have read many other post with similar problems and it was due to the angle sensor.

Share this post


Link to post
Share on other sites


yea i went ahead and ordered one i believe thats whats wrong with it to i just wanted to get a secong opinion before i bought the sensor because i cant return it once i install it.

Share this post


Link to post
Share on other sites

i have a 2002 rancher 350 es that has had several shift problems and it usually leads to the angle sensor or the electronic shift actuator i have had these problems several times and had to replace both of them ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By Thomas Brooks
      I know...I feel stupid for asking.  I find it impossible to use the thumb throttle with my thumb when I have the bars turned full right. I have to reach across the top and grab the throttle from the front with my fingers. It isn't very smooth and I can't help but think that there must be a technique, mod or adjustment for this. How do I get past this?
      Thomas
      2017 Polaris Sportsman 570 X2
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
  • Similar Tagged Content

    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...