Sign in to follow this  
Admin

Issue 9 Tips and Tricks

Recommended Posts

The Dirty Cycle, Two-Stroke Myth, Non-Loctite Insurance Policy, Chain Reaction, The Proper Antifreeze Mixture, Stiction Business, and Jet Tuning.

More...

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By dhallftworth
      Hi everyone, I received a 98 Yamaha Timberwolf from my brother for free, and I'm working on getting it going. 
      I am having the following problem: 
      The engine is backfiring through the carb. 
      I have done the following to try and get the four wheeler running: 
      Rebuilt the carb and set the air screw to 1-1/4 turn out and the circlip at middle position 3
      Replaced the coil, because the cable was loose at the coil end
      Repaired the main ground, coming from the battery
      Replaced the ignition switch, because my brother couldn't find the key. New switch tested good
      Tested the kill switch and it tested good
      New coil tested goodfor both primary and secondary coils
      Pickup coil resistance is at 195, which is correct
      My source coil, is where I believe the issue is. The resistance is 310ohms, and it should be between 428-523ohms
      When I opened the stator housing, there was significant oil, which I have read is normal. Does it sound like I'm on the right track replacing the source coil? Could this be causing my backfiring issue? It looks like the source coil is part of the stator assembly, is this correct? 4BD-85510-20-00 STATOR ASSY
    • By mothrottle
      Hi,
      I'm new to this forum and I hope you can help me out. My '99 Polaris 250 Trail boss does this: shifting in to forward the gears grind a bit. Once in gear the rig wants to immediately move forward. If I don't get to the throttle fast enough, she stalls.If I do, off we go. It happens everytime I shift into gear.Could this be caused by dirt inside the clutch sheaves causing the belt to engage early (before any throttle input)? Or what??? Thanks in advance.
    • By paulg24
      I have a 05 king quad 700, cranks and runs fine but when put it in reverse it spits and sputters and barley moves. Also taking off in high or low its sluggish for a second then takes off. It also has over sized super swampers on them. Never owned a automatic so I don't know anything bout clutches in the motor. Great full for any help!!
    • By trev0006
      Group and Military Motorcycle Tricks

      Group and Military Motorcycle Tricks
    • By quadsRfun
      i have a 89 lt-4wd, and it doesn't want to easily downshift into neutral I believe it could be a bent shift fork. Is my thinking correct, and has any done work on the transmission of these quads or have any tips? thanks in advance.