Quantcast
Jump to content


1999 Yamaha Bear Tracker Torque Specs Needed


RAY66

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By John Sinclair
      I WANTED TO UPGRADE THE CARBURATOR ON MY 1992 BIG BEAR 350, SO I ORDERED A NEW CARB FROM EBAY.  ACCORDING TO THE WRITE-UP IT WAS A GOOD FIT FOR BIG BEARS FROM 1988 TO 1996.  WHEN I REMOVED MY ORIGINAL CARB I NOTICED THAT IT WAS DIFFERENT FROM THE NEW CARB MY CARB HAD TWO THROTTLE  CABLES THE NEW CARB ONLY HAD ONE CABLE.  HOW CAN I MAKE THIS CARB WORK ON MY TWO CABLE THROTTLE?  
    • By McG75
      Hello I’m new here and was wondering is anyone knew of good replacement part numbers for front struts and rear shocks for this atv? I think I’ve found a new rear shock, that looks like the original but there is no dimensions or anything and was wondering if there are any afterMarket new front struts available. I know it’s a long shot but any help would be appreciated. 
    • By McG75
      1996 4x4 Timberwolf rearend width. Can someone with some knowledge of these machines answer this question for me please. Are all 4x4 timberwolves this narrow in the rearend? These tires are so close the right one actually rubs the muffler.  Thinking about seeing if there are any spacers out there for it. I need at least an inch more clearance. 
      .
       
       
    • By ResQ91
      Hi Guys!

      New member and could really use your advice. I would have to believe this has been an issue for others but a search here came up with nothing......? (Probably me not doing search correctly)
       
      I have an 87 Big Bear 350 YFM350FWT
      The OEM Mikuni BTM carb is shot and would rather replace than rebuild.
      It is no longer made and I have had good luck with NICHE carbs so I ordered a #K-CRB-0006 This was what they said was replacement when ordered. This Carb only uses 1 Throttle cable. The Slide is linked so it uses one. (OEM had 2nd cable coming through top to move slide)
       
      Problem is when I ordered a replacement Cable from NICHE (#C-CBL-0061) the Cable wire is a little short, not allowing Throttle to return all the way down to Idle position. I called NICHE and they are at a loss. Haven't gotten back to me after 2+ weeks.
       
      What would you recommend other than a carb rebuild?
      Can I just use 1 of the OEM cables (It is the right length) and snip/disconnect the other that went to top of Carb for Slide?
      Or ??
       
      Thanks in advance for any advice you have!!
       
      Dave
    • By Drillbit
      Hey all,
      I need some input on a problem I'm having with my Kodiak 400 that keeps fouling plugs. First off, I've done a lot of work to this thing, most of it all in good fun. Brake work, cv joints, u joints, carb kit, checked valve lash, compression good, changed all fluids, etc... My problem is it keeps fouling plugs very quickly. I can put a new (manual recommended plug) in and it starts right up, runs great, idles great, picks up good. Doesn't stutter at all. I ride it for 1/2 a mile, it cuts off and won't start back up. I let it sit overnight thinking maybe it got to hot. Try to start it the next day, nothing. Put a new plug in, fires right up, runs great for another 1/2 mile or so, dead. The plugs come out and look carbon fouled with dry black soot on them. I don't know if this is a fuel/air mixture problem or a ignition problem. A couple of things that I noticed is I never need to pull the choke out to start it. Also, when it starts it automatically idles high like an automatic choke would do, then it comes back down to a good idle. Also I noticed that the air/fuel mixture needle valve screw does nothing when I adjust it in or out. I can screw it all the way closed and the motor still runs and idles good. Any advice would be greatly appreciated. I'm almost leaning to a ignition breaking down the plugs??
      Thanks! 
×
×
  • Create New...